Help: Trados 2009--Automated translation (query but not apply), how?
Thread poster: Jeremy_Chen

Jeremy_Chen
Australia
Local time: 18:48
English to Chinese
+ ...
Sep 27, 2010

Hi,

I am using SDL Trados Studio 2009 Freelance.

I am translating a project about tools. Maybe because of my language pairs (English/Chinese), most of Automated translation is very disappointing, but still good to have a look from time to time.

I find it annoying to automatically apply Automated Translation in the editor because then I need to delete it. Is there a way for it to show up in the search panel but not to go into my editor (translated text area).

Thanks.


 

SDL Community  Identity Verified
United Kingdom
Local time: 09:48
English
Don't apply best match Sep 27, 2010

Hi Jeremy,

If you go to Tools - Options - Editor - Automation you can uncheck Apply best match after successful lookup and this will look up the result but not apply it into the target.

The drawback is that this applies to all lookups and not just Machine Translation. It's a good idea though, maybe you can add this to http://ideas.sdl.com

Regards

Paul


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Help: Trados 2009--Automated translation (query but not apply), how?

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search