Template problems in Word 2002
Thread poster: Karin Walker
Karin Walker  Identity Verified
Germany
Local time: 17:42
German to English
+ ...
Sep 27, 2010

Dear all,

I have installed Trados 2007 (Freelance, build 835) on my virtual Parallels Desktop on Mac (Windows XP). So far so good - the Workbench has found the right TMs, Tag Editor works with my PowerPoint version (2002) so I know I've done something right - but I can't get Word to work with the Workbench.

I copied the trados8.dotm template into the Word Startup folder, told Word to use that as an add-in, but as soon as I open a segment in Word, Word crashes. I suspect this is a template problem but simply cannot work out what I am doing wrong. Can anyone help?

TIA
Karin


Direct link Reply with quote
 

René Stranz-Nikitin  Identity Verified
Czech Republic
Local time: 17:42
Czech to German
+ ...
For Word 2002 you need Trados8.dot, not Trados8.dotm, Sep 27, 2010

... templates with the *.dotm extension are for Office 2007 or higher.

HTH

Rene Stranz-Nikitin
www.uersn.de


Karin Walker wrote:

Dear all,

I have installed Trados 2007 (Freelance, build 835) on my virtual Parallels Desktop on Mac (Windows XP). So far so good - the Workbench has found the right TMs, Tag Editor works with my PowerPoint version (2002) so I know I've done something right - but I can't get Word to work with the Workbench.

I copied the trados8.dotm template into the Word Startup folder, told Word to use that as an add-in, but as soon as I open a segment in Word, Word crashes. I suspect this is a template problem but simply cannot work out what I am doing wrong. Can anyone help?

TIA
Karin


Direct link Reply with quote
 
Karin Walker  Identity Verified
Germany
Local time: 17:42
German to English
+ ...
TOPIC STARTER
File extension? Sep 27, 2010

So all I need to do is to change the extension from .dotm to .dot? I now have trados8.dot, and Word still crashes.

Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 17:42
French to German
+ ...
Do not change the extension, use the .DOT version Sep 29, 2010

You should *not* chnage the extension, as the .DOT and .DOTM files are not the same.

You should simply use the .DOT file instead of the .DOTM, because .DOTM is only for Office 2007 and upwards.

Walter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Template problems in Word 2002

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search