ContextTM / PerfectMatch. How to prepare the files
Thread poster: flarrazabal

flarrazabal
Japan
Local time: 18:08
Member
English to Spanish
+ ...
Sep 29, 2010

How do you prepare the files so that the Context TM and/or PerfectMatch entries are grayed out?

I have recently received a pretranslated file where the ContextTM matches were grayed out.
I have tried to prepare other files to "hide" the context matches but have been unable to do it, neither in Trados 2007 nor in Studio 2009 Pro.

I cannot find the PerfectMatch, the ContextTM Wizard or its guides.


Direct link Reply with quote
 
xxxOlaf
Local time: 11:08
English to German
AFAIK, you need a separate license Sep 29, 2010

I cannot find the PerfectMatch, the ContextTM Wizard or its guides.

I don't know about Trados Studio, but in earlier Trados versions a separate XTranslate/ContexTM license was required to use this functionality.
If you just want to lock segments in .ttx files to prevent them from translation, you could simply open the .ttx file in a Unicode editor and search and replace the tags before the segments.

I.e. change all: <Tu MatchPercent="100">
to: <Tu Origin="XTranslate" MatchPercent="101">


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 11:08
French to German
+ ...
In Studio use the option "Lock context matches" Sep 29, 2010

Studio 2009 also has an option for this. Go to 'Project Settings (or Options) - Language Pairs - Batch Processing - Pre-translate Files' and check the option 'Lock context matches'.
This will lock the CM segments (they will have a padlock in the status column) so that they are skipped during translation and so you cannot edit them (unless you manually unlock them).

I guess this is what you were looking for.

BTW: it is not a new option, it is already in the current SP2.

Walter


Direct link Reply with quote
 

flarrazabal
Japan
Local time: 18:08
Member
English to Spanish
+ ...
TOPIC STARTER
XTranslate separate license Sep 30, 2010

I tried in Studio 2009 what Walter suggested and it seemed to work but I need to have the files in TTX format.

I tried in Trados 2007 what Olaf mentioned and

- replacing by TAG Tu Origin="XTranslate" MatchPercent="101" TAG, the analysis showed those entries as "PerfectMatch" but they were not locked.

Some units were tagged as TAG Tu Origin="manual" MatchPercent="100" TAG and the analysis showed them as PerfectMatch but still unlocked.

- replacing by TAG Tu MatchPercent="100" Origin="xtranslate" TAG, the units were locked and "invisible".

I still would like to know how to use and the advantages of the PerfectMatch function without having to manually edit the files.

[Edited at 2010-09-30 16:15 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

ContextTM / PerfectMatch. How to prepare the files

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search