TagEditor DTD settings: .ini file is not saved / spell checker
Thread poster: calalou

calalou
Germany
Local time: 22:44
English to German
Sep 30, 2010

Dear colleagues,
I am working with Trados 2007 and Windows 7. When working for a special client I have to use his ini-file in TagEditor. I'm doing translations for this client almost every day. But every day I receive the error message "DTD settings do not correspond..." and I'm asked to install the relevant ini-file. I'm installing the file every day anew, and the next day I receive the same error message. What's wrong?
The same happens with the spell checking function in TagEditor. I activate it every day, and the next day it has disappeared again?
Can anyone help?
Thanks a lot!
Ute


 

Walter Blaser  Identity Verified
Switzerland
Local time: 22:44
French to German
+ ...
Sounds like a rights problem Sep 30, 2010

One reason could be that you don't have write rights in the folder where these files/settings are stored.

Check if you still get the problem when you use a user that has admin rights.

Walter


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor DTD settings: .ini file is not saved / spell checker

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search