Pages in topic:   [1 2] >
Update SP3 Trados Studio, error message Multiterm
Thread poster: Susanne Gansloser-Hartmann

Susanne Gansloser-Hartmann  Identity Verified
Germany
Local time: 03:40
Member (2009)
English to German
Oct 1, 2010

Hi,

since I have upgraded TRADOS Studio to SP3 I get the following error in Multiterm message when I want to open an existing termbase:

Die COM-Klassenfactory für die Komponente mit CLSID {1562E773-38AF-444A-8B83-8A79B4D1AOEFF} konnte aufgrund des folgenden Fehlers nicht abgerufen werden: 80040111.


Can anyone help?

Thank you and regards,

Susanne


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 03:40
French to German
+ ...
Did you also install Multiterm Desktop SP3? Oct 1, 2010

... or did you only upgrade Studio?

Walter


Direct link Reply with quote
 

Susanne Gansloser-Hartmann  Identity Verified
Germany
Local time: 03:40
Member (2009)
English to German
TOPIC STARTER
SP3 Studio Oct 1, 2010

Dear Walter,
Thank you for your quick answer.
No, I thought Multiterm and Studio use the same SPs
Could you help me in getting the SP3 for Multiterm asap?
Best regards
Susanne


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 03:40
French to German
+ ...
You'll find Multiterm Desktop SP3 in your customer account .. Oct 1, 2010

... in the same place where you found the download link for Studio SP3. The file name is: SDLMultiTermDesktop2009_SP3_166.exe

You need to run this installer in order to upgrade your Multiterm Desktop SW to SP3 (build 166).

Walter


Direct link Reply with quote
 

Christian11
Spain
Local time: 03:40
English to German
+ ...
80040111 Oct 8, 2010

Hi,

to me happened the same.

When installing Multiterm SP3,
first I got problems with Microsoft Word,
then I deinstalled SP3 and installed Multiterm again,

and then I got the error message: 80040111

I can´t use my Termbase any more...:-(
Uploading impossible!!!

Christian


Direct link Reply with quote
 

Susanne Gansloser-Hartmann  Identity Verified
Germany
Local time: 03:40
Member (2009)
English to German
TOPIC STARTER
SP3 Multiterm Oct 11, 2010

Hi,
after having installed SP3 everything works (Thank you so much Walter) but I have some problems when opening certain documents in Word. E.g. checkboxes in forms are not displayed and can not be worked on anymore. Instead of the checkbox the following field ist displayed: { FORMCHECKBOX }.
Moreover, as soon as I close a Word document there is always a message asking me whether I want to save changes in Trados.
This is somewhat annoying but at least I can work.


Direct link Reply with quote
 
Jakes N
Local time: 11:40
Update SP3 Trados Studio, error message Multiterm Oct 19, 2010

Hi,

I also have the same trouble. I installed SP3 of Studio and Multiterm.
I cannot use Multiterm. I get a message "CLSID {EA16A56C-A61....} when I attempt to use Multiterm.

I had no probelm installing Studio SP3 but I did with Multiterm SP3.
First installation of Multiterm has failed but the second one was done successfully.

In addition, I also started to have some trouble with MS Word after installing Trados SP3. A macro-related error message keeps on popping up on the screen whenever I try to open any Word file I made.

Anyway, I cannot use Multiterm at all now. Can anyone know a solution ?

Jakes N

[2010-10-19 06:58 GMTに編集されました]

[2010-10-19 07:15 GMTに編集されました]


Direct link Reply with quote
 

Gfarley
Norway
Local time: 03:40
Norwegian (Bokmal) to English
+ ...
Word 2010 Macro error after installing SP3 Multiterm - SOLUTION! Oct 27, 2010

I'm having the same problem as Jakes N.
SP3 was supposed to add support for Word 2010, but it's not quite there yet for me.
After installing Multiterm MP3, and opening Word 2010, I am repeatedly receiving the error message:
The Macro cannot be found or has been disabled because of Your macro security settings. The settings are fine. This makes Word almost impossible to use.
I found an article in the SDL support DB (3267) that refers to some steps in a Microsoft document (960715) but the suggestion is to rename two folders without saying what to rename them to. The MS article SDL refers to says nothing about renaming folders, only deleting files. NOT HELPFUL SDL!
I also tried to run a program provided by SDL to fix a similiar problem in SP2 (KB3147RepairMT2009SP2Registration) but this no longer works in SP3.

Anyone know how to fix this problem?

FOUND SOLUTION: Search hard drive for .exd files and delete them. These files are re-created automatically using the new VBA/macro files from Trados. Too bad SP3 didn't delete these files itself...



[Edited at 2010-10-27 13:25 GMT]


Direct link Reply with quote
 
Jakes N
Local time: 11:40
Word 2010 Macro error after installing SP3 Multiterm - SOLUTION Nov 24, 2010

Gfarley, you said you found solution. I tried searching for "*.exd" files in my PC's hard drive but could not find any. Pls let me know how to do it. And you say these files could be re-created. Do they need to be re-created or you mention that just in case ? And if so, I am not sure if I would be able to recreate them when necessary since I am not familiar with this. How do you do it for these files to be "automatically recteated using the new VBA/macro files from Trados." Thank you in advance for your help.

Jakes N


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 03:40
English
KB article Nov 25, 2010

Hi all

If you receive after the update the errors....

[Retrieving COM class factory for component with CLSID {…. } failed due to the following error e06d7363].
or
A connection to MultiTerm Server UNKNOWN could not be established. Please check your server connection details.

...maybe the following KB article helps:
http://kb.sdl.com/article.aspx?article=3420&p=1

Kind regards
Richard


Direct link Reply with quote
 

Grace Hughes  Identity Verified
United Kingdom
Local time: 02:40
Member (2009)
German to English
Thanks - repair file worked! Nov 26, 2010

I too have had major problems with MultiTerm - [Retrieving COM class factory for component with CLSID {…. } failed due to the following error e06d7363] - although for me this problem only occurred after the latest update, CU9.

After losing a lot of time and sleep, I found this post with Richard's link to the KB article and repair file. This has thankfully worked a dream, and I am now able to get back down to work. I know SDL gets a lot of stick from (understandably) frustrated customers at times, but thanks so much for this, Richard - this repair file saved my bacon!


Direct link Reply with quote
 

De Sena Viegas  Identity Verified
Local time: 03:40
Member
English to Portuguese
+ ...
The software is not installed Jul 11, 2011

Yes, but now there is a further question:

What shall I do if, after trying to install RepairSDLMultiTermDesktop2009SP3.zip, I still receive an error message?


Problem executing command: C:\Windows\system32\msiexec.exe /f {8302F817-9F82-40F2-8149-8BB50B0250F7} /l ".\MTCore_LOG.log"


Problem executing command: C:\Windows\system32\msiexec.exe /f {7FF1945C-4400-4EA4-B9B3-CD0EC21DCB5E} /l ".\MTCore_LOG.log"


Problem executing command: C:\Windows\system32\msiexec.exe /f {5E457532-09EF-4D2C-8574-9E0DBF99517A} /l ".\MTStudio_LOG.log"


Problem executing command: C:\Windows\system32\msiexec.exe /f {EA7AC182-CB13-499B-A9B0-CE64D010A1B2} /l ".\MTExtract_LOG.log"


Problem executing command: C:\Windows\system32\msiexec.exe /f {B20D7ACA-AD82-4167-BCD8-038F6E39F012} /l ".\MTConvert_LOG.log"


Problem executing command: C:\Windows\system32\msiexec.exe /f {1F60A8E0-7B44-485D-8288-22F18FD8E49D} /l ".\MTWordintegration_LOG.log"


Problem executing command: C:\Windows\system32\msiexec.exe /f {48401067-6865-480B-B961-24731C529FDB} /l ".\MTAdmin_LOG.log"




[Bearbeitet am 2011-07-11 09:51 GMT]

[Bearbeitet am 2011-07-11 09:51 GMT]

[Bearbeitet am 2011-07-11 14:25 GMT]


Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 03:40
Member (2003)
English to German
+ ...
Same problem, but with Multiterm 2009 SP4 Sep 20, 2011

SDL Support wrote:

Hi all

If you receive after the update the errors....

"Retrieving COM class factory for component with CLSID {…. } failed due to the following error e06d7363".
or
A connection to MultiTerm Server UNKNOWN could not be established. Please check your server connection details.

...maybe the following KB article helps:
http://kb.sdl.com/article.aspx?article=3420&p=1

Kind regards
Richard


Hello Richard,

I downloaded and installed SDL Trados Studio 2009 SP3 and Multiterm SP4 three days ago. After the installation, I started having problems with my Word 2007. First, the error message "Microsoft Forms: Ein Objekt konnte nicht geladen werden, da es auf diesem Computer nicht verfügbar ist" came up, then twice the error message "Microsoft Visual Basics: Laufzeitfehler '9': Index außerhalb des gültigen Bereichs" before I could open any Word document. Besides, the Termbases in Multiterm did not work properly.

I read Proz.com forums and SDL KB articles. Someone wrote that Multiterm should be installed before Studio, so de-installed both programs. After the de-installation, Word worked again normally.

Yesterday I re-installed Multiterm, which seems to work better now than the first time. But today I realised that the analysis function in Workbench 2007 does not work anymore. (And suddenly my SDL Trados 2007 speaks German, which it never did in the three or so years that I've been using it.) I get the error message: "{-2147467259}: Die COM-Klassenfactory für die Komponente mit CLSID". I assume the error message is longer, but it is cut off here.

Anyway. I found this thread here, and I went to the KB article you linked. But the article says the repair file can only be used with Multiterm SP3, not with earlier or later SP versions. Any idea what I can do? Do you have a matching repair file for Multiterm 2009 SP4?

Best regards,

Stefanie

[Edited at 2011-09-20 10:20 GMT]


Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 03:40
Member (2003)
English to German
+ ...
Analysis in Trados 2007 not working anymore Sep 20, 2011

So I de-installed, for the second time in three days, all seven components of Multiterm 2009. I restarted my computer. Still, I cannot analyse files in my SDL Trados Translator's Workbench 8.2.0.835 (Build 835) anymore. This is very frustrating. What do I do now? I need to get an analysis to my client.

Stefanie


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:40
Member (2003)
Polish to German
+ ...
Any error messages from the Workbench? Sep 20, 2011

Uninstalling and installing programs on and on again may in fact cause more trouble than a targeted trouble shooting, as you are creating registry values, which not necessarily are deleted and overwritten then. So you can in fact have quite a few "Leichen in Keller" in your registry. This makes Windows crazy after some time.

So far for this.
The correct installation order is always:
- SDL Trados 2007 Suite (build 8.3.863)
- SDL Trados Studio 2009
- SDL Multiterm 2009
Please make alsop sure you have installed Studio SP3 and MultiTerm SP4 (or at least SP3).

For Word problems - just remove the Mutiterm.dot from Word startup folder, and all problems will be gone.
For Workbench problems: try to use "Register Trados 2007 Freelance" from the Program group, from where you start Workbench (via Start - Programs and so on).

For German speaking Trados: is your OS German? If so, Workbench will per default start in German. Language can be changed easily via "View" menu.


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Update SP3 Trados Studio, error message Multiterm

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search