Studio SP3: Software won't work - nor with ttx file nor with simple html
Thread poster: Klaus Lauble

Klaus Lauble  Identity Verified
Germany
Local time: 04:27
Member (2004)
English to German
+ ...
Oct 8, 2010

I'm really desperate with this software. Wanted to start a few test runs, first with a ttx file project, since this is my most common workflow. When I tried to open the file in the editor, I got an error message saying "Unexpected exception when getting view part instance of view part Translation Results" (whatever that means???). Then the software crashed.

So I gave it another go, trying to open a simple html file directly from the home screen. I got 2 more cryptic error messages:
- "An error occured while parsing EntityName. Line 23, position 129. Origin XHTML 1.1 v 2.0.0"
- "Unexpected DTD declaration. Line 5, position 3. Origin XHTML 1.1 v 2.0.0"

Nothing seems to work with Studio SP3, and at SDL they don't help you, if you don't buy their service contracts.

I'm using Windows XP.

I don't know, is it just me? When I tried upgrading to SP2 some months ago, similar things happened. I had to revert back to the pre-update status via a backup image of my hard disk, since nothing else helped, not the Windows system recovery point, not even deinstalling and re-installing Studio. Will I have to do the same again this time, or will anybody from SDL be able to help me solving these issues?

Many thanks in advance.

Klaus


 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 09:27
Member (2004)
English to Thai
+ ...
Settings? Oct 8, 2010

Trados Studio has many preferences/settings. Can you read and set features carefully? I do not upgrade to SP3 yet. But many Trados errors are due to specific settings e.g. for special file formats (my latest TM error was due to bad settings before importing its TMX format to Studio.).

Soonthon Lupkitaro


 

Zoltán Kulcsár  Identity Verified
Local time: 04:27
English to Hungarian
try this: Oct 8, 2010

http://www.proz.com/forum/sdl_trados_support/182332-trados_studio_2009_sp3_problem_wont_open.html#1599499

 

Klaus Lauble  Identity Verified
Germany
Local time: 04:27
Member (2004)
English to German
+ ...
TOPIC STARTER
Thanks Zoltán, problem solved! Oct 8, 2010

Thanks a lot Zoltán,

This solved the first problem alright (I should have searched the forum better before.) The second problem was due to a non-standard xml declaration within the html file. After I deleted that, it worked. So for now, things worked out, it seems...


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio SP3: Software won't work - nor with ttx file nor with simple html

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search