"Pre-scanning failed to identify the file type" -- Studio
Thread poster: xxxMarkAlexande
xxxMarkAlexande
Local time: 14:39
Oct 18, 2010

I post this as a curiosity. So far, it hasn't caused me any urgent problem but could do, I suppose, if the circumstances were right. SDL Studio failed to import a docx document. The document is very simple – 3 pages. Import returned the exception "Pre-scanning failed to identify the file type".

Saving the document as a standard doc file and reimporting went fine. Any ideas what might have caused Trados not to be able to recognize the file type of the docx version?


Direct link Reply with quote
 

Mohamed Mehenoun  Identity Verified
Algeria
Local time: 14:39
Member (2008)
English to French
+ ...
Not the same problem but I have an idea Oct 18, 2010

Hello,

So far, I had to deal with problems of saving the target.

Each time the problem was on Word's size.

I guess SDL Trados 2009 can't treat a word file that presents internal errors.

Kind regards,

Mohamed


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 14:39
Italian to English
Non-doc .doc docs Oct 18, 2010

Sometimes I get files exported from DTP programs with a .doc or .rtf extension (I haven't had any false docx files yet but I expect I will) that turn out not to be real Word or RTF documents.

Studio is understandably confused but Word will open these files so I save them as proper "doc docs" and translate as usual. I generally also contact the customer, who may not be aware that Studio can handle native DTP files, thus saving everyone time and money reformatting the translation.


Direct link Reply with quote
 
xxxMarkAlexande
Local time: 14:39
TOPIC STARTER
Thanks for the feedback... Oct 18, 2010

Giles, it's probably what you say in this case. But it is strange that the company supplying the document is an engineering firm and the document is just a legal contract. It's hard to see why they would execute that in a DTP program, but something of that sort must have taken place, I guess.

Mohamed, thanks for your input, too


Direct link Reply with quote
 

Leticia Klemetz, CT  Identity Verified
Sweden
Local time: 14:39
Swedish to Spanish
+ ...
Also with Excel and in Studio 2011 Aug 13, 2013

I have been having the same issue with both Word and Excel files in Studio 2011.
We were discussing if it could be due to having installed Office 2013, and tried to save Word as .doc and even .rtf. It eventually works out (not always with the same program). Once I also had the program with a document that came as .doc from the beginning... What a mystery.

Now I´m having the issue with an .xlsx file. Save it as .xls but have the same problem. I really wonder why! And what to do about it.


Direct link Reply with quote
 

Emir Ozcelik  Identity Verified
France
Local time: 14:39
Member (2016)
French to Turkish
+ ...
process files with tw4winmark style Jan 31, 2014

Hello,

I know this is an old thread but people still having this problem while creating a new project could try the following:

You are probably encountering this issue in the "Project Files" window of new project process.
-Click the "file types" button in the right upper corner of this window.
-The last checkbox item "process files with tw4winmark style" should be checked. If not, check it and apply.
-Now, you should be able to add the files in question.

If you encounter this problem while trying to add a new file to an existing project, you can try to do the same thing by the following method.
-Click on project settings.
-Click on file types
-Click on Microsoft Word 2000-2003
-Click on Common
-The last checkbox item "process files with tw4winmark style" should be checked. If not, check it and apply.
-Now, you should be able to add the files in question.


Direct link Reply with quote
 
David Madsen  Identity Verified
Local time: 14:39
Member (2009)
Italian to Danish
+ ...
Great Fix Emir Feb 4, 2014

Thank you Emir. I was just struggling with exactly this issue, and your suggestion solved the problem
Cheers,
David


Direct link Reply with quote
 

Emir Ozcelik  Identity Verified
France
Local time: 14:39
Member (2016)
French to Turkish
+ ...
Further instructions Mar 21, 2014

If your problem persists after applying my solution, try the following in addition to what I have already said:

-Click the "file types" button in the right upper corner of "add project files" window. Or if you are working on an already created project, click on project settings

On the right-hand side, locate

-File types
-Microsoft Word 2007-2013
-Common

Then, on the left side, the last checkbox item "process files with tw4winmark style" should be checked. If not, check it and apply.

Now, you should be able to add the files in question.


Direct link Reply with quote
 
mapariciorizzo
Spain
Local time: 14:39
English to Spanish
+ ...
"Failed to identify the file type" Aug 2, 2014

Hi,

I am having some sort of similar problem as describe in this thread, but not exactly the same.

I prepared the document (which is a "docx." coming from a PDF, but already properly formatted) with the translation memory and everything goes right. I manage to create the project, save the logStudio and the xliff, etc. But when I try to open the file to start translating I get an error message: "Failed to identify the file type" and the only option I have is to accept. Once I click on Accept the editor comes empty and I cannot do anything.

I already tried several things:

- Clicking on tw4winmark style in all Microsoft versions
- Saving the document as doc and preparing the whole project again

And it is still not working.

Could anyone help me?

It is quite urgent and I am getting mad at this!

Thanks and regards,
Mercedes


Direct link Reply with quote
 

Nick Quaintmere  Identity Verified
Germany
Local time: 14:39
German to English
Resave the file in Word Aug 3, 2014

Hi Mercedes,

most modern PDF converters save files with the docx extension but they are in fact rtf files. Simply open the file in Word and "Save as" a docx (maybe with a different name, so you can be sure you know which file you're working with).

That should do the trick


Direct link Reply with quote
 

Cenk Haznacı  Identity Verified
Canada
Local time: 08:39
Member (2008)
English to Turkish
+ ...
Thanks! Jan 8, 2015

Nick Quaintmere wrote:

Hi Mercedes,

most modern PDF converters save files with the docx extension but they are in fact rtf files. Simply open the file in Word and "Save as" a docx (maybe with a different name, so you can be sure you know which file you're working with).

That should do the trick


Thanks Nick, for saving my day


Direct link Reply with quote
 

Baris Akbay
Turkey
Local time: 16:39
Turkish to English
+ ...
Thank you! Nov 4, 2015

Nick Quaintmere wrote:

Hi Mercedes,

most modern PDF converters save files with the docx extension but they are in fact rtf files. Simply open the file in Word and "Save as" a docx (maybe with a different name, so you can be sure you know which file you're working with).

That should do the trick

That really worked, thanks for pointing out!


Direct link Reply with quote
 
Post removed: This post was hidden by a moderator or staff member because it was not in line with site rule


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Pre-scanning failed to identify the file type" -- Studio

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search