Studio SP3 doesn't find obvious matches
Thread poster: Erik Freitag

Erik Freitag  Identity Verified
Germany
Local time: 20:50
Member (2006)
Dutch to German
+ ...
Oct 22, 2010

Dear all,

I'm having a problem with Studio SP3 on a Windows XP machine. I'm translating a huge sdlxliff generated from a word document. The TM I'm using is quite big as well. Sometimes, Studio doesn't show even obvious fuzzy or even 100% matches. For example, I have a segment that identically appears four times in the text, except for some double blanks in two of the segments. I've translated and confirmed the first instance (which contains the double blanks). The segment is correctly autopropagated to the 4th instance of the segment (which contains the double blanks as well). For instances 2 and 3 (without the double blanks), no match is presented, no matter how low I set the minimum match value.

I'm suspecting that one of the other problems I'm having might have the same reasons: Sometimes a concordance search won't yield any results, even if the word I'm searching appeared in the very segment translated and confirmed before.

Having to manually search segments I know I've translated in this very text before and having to manually copy and paste them kind of defeats what a CAT software mainly is for, doesn't it?

Any thoughts on this?

Kind regards,
Erik


 

Erik Freitag  Identity Verified
Germany
Local time: 20:50
Member (2006)
Dutch to German
+ ...
TOPIC STARTER
Ideas? Oct 25, 2010

Dear all,

Sorry for bumping, but I'm hoping that eventually someone from SDL support might read this (as they sometimes do).

I'm still having the problem that i) obvious TM matches (even 99% ones within the same document) sometimes aren't found, and ii) the concordance search often doesn't find obvious matches as well (e.g. the same word, in the same spelling, appearing only a couple of segments earlier). In the latter case, concordance might sometimes even find another word in the same segment no problem.

This is the most bug-ridden software I've ever had the pleasure to use. It looks so promising, and I can see how it's intended to work - only it doesn't, in so many ways. And I've already started with SP3 ... How much worse must it have been for others starting earlier.

I still like to believe that part of the reason for this strange behavious is the fact that I'm working on a very large document and against a very large TM (not that that would be an excuse).

So, sorry for the rant, any help is greatly appreciated!

Kind regards,
Erik


 

SDL Community  Identity Verified
United Kingdom
Local time: 20:50
English
Can we see the document? Oct 25, 2010

Hello Erik,

It's difficult to comment specifically on a problem if you don't narrow this down. There are circumstances for most CAT tools where results look odd, but can normally be explained.

If you want to send me your TM and your file with examples of how to reproduce what you are saying then I'll be happy to try and explain. Drop me a mail, pfilkin@sdl.com, and I'll give you an ftp if needed.

Regards

Paul


 

Erik Freitag  Identity Verified
Germany
Local time: 20:50
Member (2006)
Dutch to German
+ ...
TOPIC STARTER
I've sent you a mail Oct 25, 2010

Dear Paul,

Thanks, I've contacted you via your email address.

Regards,
Erik


 

Marketing-Lang.  Identity Verified
Germany
Local time: 20:50
English to German
+ ...
Same here Oct 26, 2010

Dear all,
I'm having exactly the same problems. Where Studio (SP2) finds no matches, a concordance search often turns up 99% matches -- mostly in TUs containing tags from a legacy Trados 2007 TM.

Now something else, however. I am translating a very repetative series of XML files (merged into one). I have one particular line that is repeated in every single XML file (somehting like 1200 of them). Every time Studio shows a 100% match, but does not auto-translate. I have to confirm the translation (Ctrl + Enter), and then wait about 1 second while it auto-propagates to all the other segments.

Every single time!

The penalties for formatting or multiple 100% matches do not apply.

Bug or feature?

Thnxx -Mike-


 

Walter Blaser  Identity Verified
Switzerland
Local time: 20:50
French to German
+ ...
Adjust the settings for AutoPropagate Oct 26, 2010

Mike Hodshon wrote:

I am translating a very repetative series of XML files (merged into one). I have one particular line that is repeated in every single XML file (somehting like 1200 of them). Every time Studio shows a 100% match, but does not auto-translate. I have to confirm the translation (Ctrl + Enter), and then wait about 1 second while it auto-propagates to all the other segments.

Every single time!

The penalties for formatting or multiple 100% matches do not apply.

Bug or feature?

Thnxx -Mike-


This suggestion is probably not coming from the TM, but is filled in through the Auto-propagation feature (as you mentioned that it is a repetition). The default setting for Auto-propagation is to propagate the content as a 100% match without confirming because depending on the context, the translator may want to translate one occurrence differently from another. For technical texts, this behavior may however not be appropriate. This is why Studio allows you to customize the way Auto-propagate works. Go to Tools - Options - Auto-propagate and check the options that are appropriate for you.

Walter


 

Marketing-Lang.  Identity Verified
Germany
Local time: 20:50
English to German
+ ...
Walter, thanks... Oct 28, 2010

... that seems to have helped!
-Mike-


 

ElenaKilina (X)
United States
Local time: 14:50
English to Russian
+ ...
Same problem here! Dec 5, 2010

Hello,

I am having exactly the same problem with SDL Studio 2009 for Freelancers. I KNOW there are 99% and 100% matches as I created bi-texts and then TM from a number of very similar documents, so why doesn't Trados recognize them? I have set minimum match value to as low as 30% - sadly, no avail.


Another misterious thing is that when I check my TM setting under TM tab is says it's got 1535 units, which is about right.

However, when I do the same in the Editor's screen, it says 19!! How is that possible?

I would be very thankful for any tips or advice,

Elena

[Edited at 2010-12-05 00:12 GMT]


 

SDL Community  Identity Verified
United Kingdom
Local time: 20:50
English
Project TM versus Master TM Dec 5, 2010

ElenaKilina wrote:

Another misterious thing is that when I check my TM setting under TM tab is says it's got 1535 units, which is about right.

However, when I do the same in the Editor's screen, it says 19!! How is that possible?

Elena

[Edited at 2010-12-05 00:12 GMT]


Hello Elena,

This suggests that you are looking at your Project TM when you see 19. This TM will only contain the matches found during pretranslation of your Project based on the settings you used for match values. In your Project folder there will be a folder called TM if you used a Project TM and my guess is that you are looking at this one.

I am having exactly the same problem with SDL Studio 2009 for Freelancers. I KNOW there are 99% and 100% matches as I created bi-texts and then TM from a number of very similar documents, so why doesn't Trados recognize them? I have set minimum match value to as low as 30% - sadly, no avail.


If you can share your Project and the TM's you are using for it with me, then I'll be pleased to take a look at this for you. Drop me a mail off forum if you would like to do this - pfilkin@sdl.com

Regards

Paul


 

Myron Netchypor  Identity Verified
Ukraine
Local time: 21:50
Member (2003)
English to Ukrainian
+ ...

Moderator of this forum
Exactly the same Feb 14, 2011

SDL Trados Studio 2009 doesn't recognize some 100% matches. I discovered it when I opened in new project several segments that I have already translated in the previous project. The project memory is the same but SDL Trados Studio 2009 does not recognize those segments. Strange, but in concordance search those segments are shown with the 100% match. Any suggestions?

[Edited at 2011-02-14 06:38 GMT]


 

Amr Alaa
Egypt
Local time: 21:50
English to Arabic
+ ...
100% match is existed but hidden Feb 14, 2011

I have the same problem,
Huge excel file, many 100% & 99% matches is existed.
But the program only place 88% or even less.
and i have to fix it now.


 

Ben Hickman  Identity Verified
Sweden
Local time: 20:50
Dutch to English
Possible solution Feb 28, 2012

I arrived at this thread after searching for a solution to this problem in SDL Trados Studio 2011. Since I found the solution to my problem I thought I'd post it here in case anyone has the same problem. Here's the solution that worked for me:

In the Editor view, go to Tools (menu) > Options. Click the plus symbol to expand the options by 'Editor'.

For some reason the ticks for 'Perform lookup when active segment changes' and 'Apply best match after successful lookup' had been removed.

The simplest thing to do is to click the 'Reset to Defaults' button in the lower left corner, which restores the options on this panel to the way they were when Studio was first installed.


 

Erik Freitag  Identity Verified
Germany
Local time: 20:50
Member (2006)
Dutch to German
+ ...
TOPIC STARTER
Seems to be a different problem Feb 28, 2012

Ben Hickman wrote:

I arrived at this thread after searching for a solution to this problem in SDL Trados Studio 2011. Since I found the solution to my problem I thought I'd post it here in case anyone has the same problem. Here's the solution that worked for me:

In the Editor view, go to Tools (menu) > Options. Click the plus symbol to expand the options by 'Editor'.

For some reason the ticks for 'Perform lookup when active segment changes' and 'Apply best match after successful lookup' had been removed.

The simplest thing to do is to click the 'Reset to Defaults' button in the lower left corner, which restores the options on this panel to the way they were when Studio was first installed.



Dear Ben,

Thanks for sharing, but this seems to be a different problem: Both options are checked here.

Kind regards,
Erik


 

Robert Hendrickx
Spain
Local time: 20:50
English to Dutch
+ ...
Simple solution that worked for me Jun 2, 2014

I had the same problem (matches not showing up automatically although they were present in the TM). I tried resetting all automation options to default, but the problem remained. However, when I manually unticked all automation options, clicked OK, went back to enable all these options again and clicked OK again it actually worked!!! All TM matches are showing now!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio SP3 doesn't find obvious matches

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search