Cannot add new file translation memories
Thread poster: Michelle Ningyu
Michelle Ningyu
Canada
Local time: 13:35
Member (2010)
English to Chinese
+ ...
Oct 25, 2010

It's probably a silly questions. I've set up three Translation memories, but when I click "Object - object set up" under "language pair - all language pair-translation memories and automatic-translation", only the "automatic-translation" that I've set up (which is google translations) is there.

The Translation memories that I've set up, are not list there.....why is that?

Any assistance or ideas are greatly appreciated.


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 01:35
Member (2004)
English to Thai
+ ...
Also my recent problem Oct 25, 2010

I have both T2007 and T2009 in my PC. When I use SDL Edit to translate in T2007, my TM cannot be opened even after repeating settings (I could use exiting/new TM on early days of Trados installation). I understand that it is a license file problem. But why? I have no TM troubles with my Trados Workbench 2007 and Trados Studio 2009.

Soonthon Lupkitaro


Direct link Reply with quote
 
Michelle Ningyu
Canada
Local time: 13:35
Member (2010)
English to Chinese
+ ...
TOPIC STARTER
How accessible is the support by SDL? Oct 25, 2010

I have T2007, SDLX and Trados Studio 2009 all three application in my PC. And unlike you, I have TM troubles on all of them. If it's a license file problem, how to approach the support by SDL? Do we have to purchase support contract so as to upload support case on SDL website?

SDL only posts their support contact# in UK, and an email address. Do they even have customer service teams outside of Europe?

Any assistance, idea or knowledge would be greatly appreciated!!


Direct link Reply with quote
 
tfaulkner  Identity Verified
United States
Local time: 12:35
Member (2010)
English to Portuguese
+ ...
Contact SDL support Oct 25, 2010

through http://kb.sdl.com./display/2n/_index1.aspx?tab=opt5&r=0.4449782.

I hope this helps!

Regards,

Tais

[Edited at 2010-10-25 03:57 GMT]


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 19:35
French to German
+ ...
Support for licensing problems is free Oct 25, 2010

Michelle Ningyu wrote:

SDL only posts their support contact# in UK, and an email address. Do they even have customer service teams outside of Europe?


If you have a problem related to licensing, you can go to kb.sdl.com, click on "Solution Finder", answer all the questions up to the end and on the last form explain what your problem is. A representative of SDL will then contact you. This support is free.

For all other problems, you need a Product Maintenance and Support Agreement (PSMA) in order to benefit from support. The fee is around 200 euros a year for a freelance version and worth the money (topic has recently been discussed here in detail).

Walter


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 19:35
French to German
+ ...
Can you pls give more precise information Oct 25, 2010

Michelle Ningyu wrote:

It's probably a silly questions. I've set up three Translation memories, but when I click "Object - object set up" under "language pair - all language pair-translation memories and automatic-translation", only the "automatic-translation" that I've set up (which is google translations) is there.

The Translation memories that I've set up, are not list there.....why is that?

Any assistance or ideas are greatly appreciated.


Can you tell me what you are trying to do? I cannot see any function labelled Object - object set up.

Walter


Direct link Reply with quote
 
Michelle Ningyu
Canada
Local time: 13:35
Member (2010)
English to Chinese
+ ...
TOPIC STARTER
Project not objective - my apologies Oct 25, 2010

Thanks Walter for your reply. My apologies. It should read "Project" and then "project set up".....
I was trying to add new Translation Memories. Thought the TM were added successfully, problem is that the TM that I've added are not functioning as they are supposed to. So as a result, I can only use Machine translation as the aid tool in my translation work.

How do I get the TM working for me?

Thanks a lot in advance!


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 19:35
French to German
+ ...
Does Studio tell you why it cannot use the selected TMs? Oct 25, 2010

Is the language pair matching the one of your documents?

Do you get a warning or error message?

Can you see the line for the TM in the TM settings? Are the check-boxes ticked?

We need more details to know why you cannot use the TMs you selected.

Walter


Direct link Reply with quote
 
Michelle Ningyu
Canada
Local time: 13:35
Member (2010)
English to Chinese
+ ...
TOPIC STARTER
TM Oct 27, 2010

Walter Blaser wrote:

Is the language pair matching the one of your documents?

Do you get a warning or error message?

Can you see the line for the TM in the TM settings? Are the check-boxes ticked?

We need more details to know why you cannot use the TMs you selected.

Walter




Yes, the language pair matches the one for my documents. I do not get any warning or error message.

When I try to open a new documents, and the machine will popup a dialog box asking about the language pair, in the same dialog box, I can see the machine translation that I've added previously, and it's been highlighted. But in the same dialog box, I can see the TMs that had been set up previously which match with the language pair of the document that I am trying to open and translate, BUT the TM are not highlighted, so that I cannot choose these TM, neither can I tick any of the check-boxes beside the TMs, as they are not highlighted....

Any suggestions/ ideas/ advice are greatly appreciated. thanks a lot.


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 19:35
French to German
+ ...
Try to remove and again add the TM Oct 27, 2010

If you cannot tick the check-boxes of the TM, this means that something is wrong with it. Normally, Studio should display an error message saying something like "This TM has been disabled because ....". Did you get such a message?

Try to remove the TM entry in the list of TMs and to add it again and see what happens. This situation occurs for example in cases where the TM physically is not present anymore at the same location where it was when it was first selected (because it has for example been moved somewhere else).

Walter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot add new file translation memories

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search