TM not used for following language pairs
Thread poster: pgschreier

pgschreier  Identity Verified
Switzerland
Local time: 14:50
German to English
Nov 19, 2010

Hello all,

I've imported a legacy TM and want to add it to a project.

I get the error message,

The translation memory 'XXXXX' will not be used for the following language pairs
German (Switzerland)->English (United Kingdom)

To edit the translation memories for these language pairs, go to the individual language pair level.



I've spent hours trying to figure out what to do, without success (and the documentation -- no surprise -- sucks).

Any tips on how I can add this TM to my project or modify the TM so I can be added?
(I tried to export the TM to a .TMX file, but it's 15M large, and even Word chokes if I go in and try to manually edit the language settings).

Thanks!

Paul


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 19:50
Member (2004)
English to Thai
+ ...
SDL Trados 2007 Nov 19, 2010

For SDL Trados 2007 package, I remind that SDLX contains a utility to change source/target of translation files and TM. This can save your time significantly if export TM>TMX>Import to SDLX 2007 TM [SDL Maintain]>SDL Utilities>Export to TMX>Open a new TM in T2009>Import the new TM as a new language pair. Any other better ideas/utilities?

Soonthon Lupkitaro


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 14:50
French to German
+ ...
Check that the language pair fits your document Nov 19, 2010

The language pair of your TM must fit the one you selected for your document. If that is the case, you should be able to add it to the list of the TMs.

Walter


Direct link Reply with quote
 

pgschreier  Identity Verified
Switzerland
Local time: 14:50
German to English
TOPIC STARTER
language pairs preset Nov 19, 2010

Hi Walter,

The problem is that the client sent a legacy Trados 2007 .ttx file where I can't (or can I?) change the document's language pair.

In that case, I can't change the doc's language pair, and I can't change the TM's language pair, so I seem to be at a dead end.

-- Paul


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 14:50
French to German
+ ...
You can change both Nov 19, 2010

You can either

(1) Change the language pair of your TTX file by opening it in an editor and change the settings "SourceLanguage=" and "TargetLanguage=" in the preamble.
(2) Change the language pair of your TM by exporting it to TMX, creating a new TM with the correct language pair and importing the exported file.

In your case, solution (a) appears to be the fastest one.

Walter


Direct link Reply with quote
 

suasica
Local time: 14:50
Polish to English
+ ...
What if the language pair of the TM matches that of the ttx file and the message still appears? May 28, 2015

I got a package with two TMs in the same language pair as the ttx file. So there is no mismatch between languages and the message still appears.
Any ideas on how to solve it? Is it because I am opening the package incorrectly or sth?
Best regards
Joanna


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 15:50
English to Russian
Confirm... Jul 17, 2015

suasica wrote:

I got a package with two TMs in the same language pair as the ttx file. So there is no mismatch between languages and the message still appears.
Any ideas on how to solve it? Is it because I am opening the package incorrectly or sth?
Best regards
Joanna


I opened a 2011 package in 2015 and experience the same problem. The package and the TM are both us_en. I even tried to upgrade the 2011 TM with 2015 interface. It does not help.


Direct link Reply with quote
 

Stepan Konev  Identity Verified
Russian Federation
Local time: 15:50
English to Russian
Found it Jul 17, 2015

Solution:
Choose TM options in the 'Source Language -> Target Language' line
NOT in the 'All Language Pairs' line


Direct link Reply with quote
 

Ditte Duclert  Identity Verified
Spain
Local time: 14:50
Member (2011)
English to Danish
+ ...
Yes, that works for me too Apr 28

Stepan Konev wrote:

Solution:
Choose TM options in the 'Source Language -> Target Language' line
NOT in the 'All Language Pairs' line


Thanks, that worked for me too.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TM not used for following language pairs

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search