Problem in Ungluing HTML files or HTML based TTX files
Thread poster: kmj119
kmj119
Japan
Japanese to English
+ ...
Dec 7, 2010

Hi, is this a known problem that ungluing the HTML files or HTML-based TTX files using the Glue in 2006 or 2007 fails to preserve the original format of the HTML files?

In an HTML translation job using TagEditor I used the Glue and ungluing and cleaning-up finished without a program error.

However, the resulting HTML files were different from the original: They do not have blank lines that were originally inserted between the tag blocks for readability.

Although I am aware that the Glue is not an official SDL Trados tool and it has to be used at my own risk, this problem seems rather strange to me as the Glue is intended for handling marked-up files such as XML/HTML/SGML and the Synergy in 2007 explicitly displays the Glue function as a way to improve your 'efficiency.'

I have checked this happens with Glues 1.0.0.48 in 2006 (7.5.0.759) and 1.0.0.54 in 2007 SP2 (8.2.0.835).

Regards,
Hiroyuki Kamijou


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 21:19
Member (2004)
English to Thai
+ ...
Gluing TTX files Dec 7, 2010

I never have this type of error but my *.itd (SDLX, not TagEditor in T2007) gluing of html files worked well. For the tags to omit the extra lines, they would rather originate in TagEditor opening of html file due to its special DTD settings (*.ini file in T2007 program floders). Please read and redo settings of tags to prevent skipping of blank lines there: I cannot imagine how to blame the ungluing utility.

Soonthon Lupkitaro


Direct link Reply with quote
 
kmj119
Japan
Japanese to English
+ ...
TOPIC STARTER
Thank you! I will check the .ini file used for this project Dec 7, 2010

Dr. Lupkitaro,

Thank you very much for quick reply. For the project an HTML4.ini file is specified other than the default one and I will compare the two .ini files to see if there are any differences. Also I will check if it is OK using the default HTML4.ini instead of the specified one.

Best regards,
Hiroyuki Kamijou


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem in Ungluing HTML files or HTML based TTX files

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search