Multiterm no longer working
Thread poster: Gabriele Hase

Gabriele Hase  Identity Verified
South Africa
Local time: 23:23
English to German
+ ...
Dec 7, 2010

Dear Colleagues,

For two years, I have been working with Trados 2007 (SDLTrados2007Suite_FL_863 and SDLMultiTerm2007DesktopSP1NoPF) on a German 32-bit Vista system. My Office version is the German Office Home and Student 2007. Out of the blue, Multiterm suddenly stopped working and issued the error message 'Please make sure that MultiTerm Server is installed on the machine you are trying to connect to'. I conducted system restore, cleaned the registry and reinstalled Trados und Multiterm. Without Multiterm, Trados operates without any problems. As soon as Multiterm is installed and I open a Word document, it issues the error message "'Runtime error '-2147024770 (8997007e)'- Automation Error - Specified module could not be found". I also tried to install SDLMultiTermDesktop2009_SP3_166, thinking the new program would run better, but without any success. Following article # 3016 and article # 3174 at Talisma did not solve the problem either. Java runtime env. 6 update 14, MSXML 4.0 SP2 Parser and SDK, Microsoft Visual C++ 2005 redist. Sp1 and Microsoft Visual C++ 2008 redist. Sp1 were also removed and reinstalled.

In both versions (Multiterm 2007 und 2009), the workbench does not display any term bases (not even 'Sample' in the local term bases). Now, I am completely stuck and hope that one of you has a solution.

Thank you very much and best regards from Cape Town,

Gabriele


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:23
Member (2003)
Polish to German
+ ...
Check whether you have not selected "connect" instead of open Dec 7, 2010

Your error message seems to tell us you are trying to connect to a server.
In MT in Termbase menu check what is entered in Servers.
There should be no server unless you indeed work with one.

As for MT2007 and MT2009 - do you remember to activate the one you use? You MUST do that, otherwise the program will not work.
The error you are getting in Word is template related - but I would really not use Word anymore for translation.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm no longer working

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search