Trados not inserting high fuzzy matches
Thread poster: Harris Couwenberg

Harris Couwenberg  Identity Verified
Netherlands
Local time: 03:33
English to Dutch
Dec 9, 2010

I use Trados 2007 with Tag Editor and all of a sudden fuzzy matches (e.g. 99%) are no longer automatically inserted in the target segment! I can't find the setting related to this. Any advice?


thank you


Harris Couwenberg


 

Adam Łobatiuk  Identity Verified
Poland
Local time: 03:33
Member (2009)
English to Polish
+ ...
Already segmented? Dec 9, 2010

This happens when the file is already segmented and contains either fuzzy matches or source text in the target. If that's the case, you could use Studio to remove the text in the target, or search the forum - there was a thread about it recently. Otherwise, I have no idea what the reason could be.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados not inserting high fuzzy matches

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search