Studio SP3 - Cannot open any files
Thread poster: Nick Quaintmere

Nick Quaintmere  Identity Verified
Germany
Local time: 20:51
German to English
Dec 11, 2010

HELP!

Suddenly, Studio has got to the stage where I can no longer add any file to a project or even open a file directly. The program just hangs. If I try to close the project wizards the whole thing crashes.
I have installed all the updates form SDL and C++ updates and I have even tried deinstalling and reinstalling everything.

The program is now totally unusable and I do not know what to do.

Yesterday the software was wobbly, but still working. Today nothing.


Direct link Reply with quote
 

Ivan Eikås Skjøstad  Identity Verified
Norway
Local time: 20:51
Member (2002)
English to Norwegian
+ ...
Hardware Dec 11, 2010

It seems like only a very powerful desktop computer with loads of RAM can handle SDL Trados Studio. What kind of PC do you use in terms of processor, amount of internal memory, type of harddisk etc?

Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 20:51
Member (2010)
Spanish to English
deleting the 3 famous files Dec 11, 2010

Have you tried just using "open document"?
Have you tried "repair" in your control panel?

You could try deleting the files as explained detailed in many posts, e.g., here:
http://www.proz.com/forum/sdl_trados_support/182332-trados_studio_2009_sp3_problem_wont_open.html#1599499

Hope one of these ideas helps.


Direct link Reply with quote
 

Nick Quaintmere  Identity Verified
Germany
Local time: 20:51
German to English
TOPIC STARTER
More information Dec 12, 2010

Just to clarify: I have a new and amply powerful computer. Hardware is not the problem.
(Running Win 7 x64, 4GB RAM, blah blah blah)

The problem involved opening files via the project wizard, but direct opening also did not function.

Repairing via the control panel is not really relevant as a complete reinstall didn't solve the problem (having said that, I did try to repair first).

As to deleting the magic "3 files" - I'll bear that in mind, but I don't see what it has to do with my problem. Thanks nevertheless for taking the time to make the suggestion, maybe it will be useful at some future point.

The current situation is thus: I have managed to start a couple of new projects by doing a system restore (to last week, I think). However, I don't know how long that is going to help and it is certainly not a solution to the issue. File opening, especially in the project wizard, seems to be a problem that needs urgent attention. It is the one weak spot that no software needs.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:51
Member (2003)
Polish to German
+ ...
Just trust the advice Dec 12, 2010

Nick Quaintmere wrote:
...
As to deleting the magic "3 files" - I'll bear that in mind, but I don't see what it has to do with my problem. Thanks nevertheless for taking the time to make the suggestion, maybe it will be useful at some future point.
...

They keep some Studio settings and as any xml file can get corruoted.
Please try to rename the files and start Studio again.
Your poblems should be permanently gone.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:51
English
Try the advice Dec 12, 2010

Nick Quaintmere wrote:
...
As to deleting the magic "3 files" - I'll bear that in mind, but I don't see what it has to do with my problem. Thanks nevertheless for taking the time to make the suggestion, maybe it will be useful at some future point.
...


Hi Nick,

I can only echo the advice you received from Emman and Jerzy. I think the fact that a system restore seemed to help at one point suggests it really would help to delete these files... close Studio, delete the files and then start Studio.

You mentioned you did a reinstall, but I doubt you did a completely clean reinstall which the Support Engineers would do for you and this would involve deleting various files including these three.

Please try this first.

Regards

Paul


Direct link Reply with quote
 

Nick Quaintmere  Identity Verified
Germany
Local time: 20:51
German to English
TOPIC STARTER
I will delete the 3 files Dec 12, 2010

a soon as I have finished the current projects. And we will see what happens.

It seems the majority opinion is that this will help. It could well be settings in these 3 files that has been confusing Studio. I have the feeling that it was unable to move on from one project to the next and was getting confused about directories (folders) that sometimes didn't even exist.

Thanks all for taking the time to help.


Direct link Reply with quote
 

Nick Quaintmere  Identity Verified
Germany
Local time: 20:51
German to English
TOPIC STARTER
Deleting the files has not helped! Dec 12, 2010

The files have been removed and Trados has generated new ones. But the problem persists. I cannot open any document. The brief respite provided by my system restore is also over. The program crashes immediately when trying to add a document to a project or open one directly.

This is a major problem and I need help - possibly with wiping the program and starting afresh.



Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:51
Member (2003)
Polish to German
+ ...
Delete the files again Dec 12, 2010

Then go to Registry and rename the following keys in HKEY_CURRENT_USER
Software/SDL/SDL Trados Studio
Software/SDL/Studio1
Do NOT delete those! Just rename, ie. to _Studio1

Try again with starting Studio


Direct link Reply with quote
 

Nick Quaintmere  Identity Verified
Germany
Local time: 20:51
German to English
TOPIC STARTER
No, Studio sill crashing Dec 13, 2010

I thought for a second, you had the answer Jerzy. After renaming the Reg keys, I was able to open a file. But I was unable to edit it or save the project and the program crashed. After restarting, Trados was back to where it was before.

So far, deleting these files and renaming keys has merely caused me to lose personal settings.

I can no longer open files and I have an €800 software package that does nothing.

I think this is a problem for SDL - Paul are you out there?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:51
Member (2003)
Polish to German
+ ...
Clean reinstall Dec 13, 2010

that means uninstalling Studio via Control panel.
Then renaming the keys I mentioned, maybe also other SDL keys you find there.
Then removing all setting files from the Documents folder.
Installing back - might help. But I must admit here is my limit.
Would it be my computer, maybe I would have done that, but I am lucky and Studio works for me.


Direct link Reply with quote
 

Nick Quaintmere  Identity Verified
Germany
Local time: 20:51
German to English
TOPIC STARTER
Clean reinstallation may solve the problem Dec 13, 2010

I have deinstalled ALL SDL software, deleted all settings files (that I could find) and registry keys and reinstalled the program and updates again from scratch.

Please, please let this be the solution. I have managed to start 2 projects and hopefully this will be an end to this nightmare.


Direct link Reply with quote
 

Nick Quaintmere  Identity Verified
Germany
Local time: 20:51
German to English
TOPIC STARTER
Still having problems starting projects Dec 14, 2010

A quick update. I'm still having problems starting projects, but so far I have just about managed to cope. The software seems to be continuously getting confused about things and telling me paths don't exist or have files in them (which it has just put there itself), file formats are not available, etc.

I don't know what else I can do. I reinstalled as clean as I could, but there is obviously more to this than a mere layman can find. Hopefully someone from SDL will read this and offer a solution.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:51
English
Off Forum help Dec 14, 2010

Hi Nick,

The Support team will contact you tomorrow and take a look at your system. Hopefully they will be able to sort this out for you.

Regards

Paul


Direct link Reply with quote
 

Nick Quaintmere  Identity Verified
Germany
Local time: 20:51
German to English
TOPIC STARTER
Update: Problem solved Apr 1, 2011

Thanks to the SDL support team for solving this. Although it was a long-winded solution in the end!

The team in the UK ended up uninstalling and reinstalling my entire package. And all associated packages. The specialist from SDL speculated that it was in fact clashing versions of the .NET framework that could have caused the problem. But to play safe he deinstalled everything and reinstalled .NET, the C++ packages and all the Trados software.

I hope this information helps if anyone else has the same problem.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio SP3 - Cannot open any files

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search