Pages in topic:   [1 2] >
Studio 2009: term recognition doesn't work right
Thread poster: AZTranslations

AZTranslations  Identity Verified
Germany
Local time: 20:17
German to English
+ ...
Dec 13, 2010

Hello all.
For the last couple of days I've had the following problem with Studio 2009:
The term recognition works only selectively, i.e. if I don't check the "Show recognized terms with no available translation" in the search settings, only one (or none) of the termbases appear in the term recognition window. If I check it, all selected termbases appear - with translations btw - and the terms are also marked with the red bars in the source. However, they are not auto-completed when I start typing them! I have to manually right-click on the term in the term recognition window and select "Insert term translation"!
My termbases have UK- English and US-English or both, while there is only one target language set in the project, however, THIS HAS NOT BEEN A PROBLEM PREVIOUSLY! Regardless of the language variant, all available terms were recognized and auto-completed!
I have made no changes to my system (XP), so I don't know why all of a sudden this problem appeared?!
Can anyone help me, please? I have not found anything in the forum on this...
Thank you!!!!!
Ankeicon_smile.gif


 

Alexey Ivanov  Identity Verified
Russian Federation
Local time: 21:17
English to Russian
The only solution I know is to repair Studio installation Dec 13, 2010

I occasionally have the same problem. As I have established it happens with projects with MS Word files with heavy graphics. As I have found no cure to this in the SDL knowledge base, what I usually do, and it always helps, I go Start>Control Panel>Programs>SDL Studio and select "Repair" from the menu.

 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:17
Member (2003)
Polish to German
+ ...
Side-by-Side tools can be the solution Dec 13, 2010

Use the Activate Multiterm 2009 or Repair Multiterm 2009 tool.
These should solve your problem


 

AZTranslations  Identity Verified
Germany
Local time: 20:17
German to English
+ ...
TOPIC STARTER
Now updating to SP3 Dec 13, 2010

Somehow I had missed that update, so that's what I'm doing now. Hopefully that will resolve the issue....

Thanks for the help, especially Jerzy!icon_smile.gif


 

AZTranslations  Identity Verified
Germany
Local time: 20:17
German to English
+ ...
TOPIC STARTER
Now term recognition doesn't work at all?! Dec 14, 2010

Wonderful. I installed SP3, and now term recognition doesn't work at all. I can search for the terms manually and insert them, but that's not really a solution!icon_frown.gif

 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:17
Member (2003)
Polish to German
+ ...
Java issues Dec 14, 2010

I'm afraid this is not only SP3...
Could you please check in Control panel, which Java versions are installed on your system?


 

AZTranslations  Identity Verified
Germany
Local time: 20:17
German to English
+ ...
TOPIC STARTER
Java version Dec 14, 2010

1.6.0_22

 

Walter Blaser  Identity Verified
Switzerland
Local time: 20:17
French to German
+ ...
You also need to install Cumulative Update 8 + 9 Dec 14, 2010

The initial SP3 release still contains bugs with regard to the term recognition. You should make sure you also install the Cumulative Updates that have been released shortly after SP3. You may use the Update function inbuilt in Studio and Multiterm

Walter


 

AZTranslations  Identity Verified
Germany
Local time: 20:17
German to English
+ ...
TOPIC STARTER
@Walter Dec 14, 2010

It says I have the current version...

 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:17
Member (2003)
Polish to German
+ ...
You MUST have Java 1.6.0_14 Dec 14, 2010

That is what I know.
If you go to SDL Studio installation folder, you will find the installer for that Java release.


 

AZTranslations  Identity Verified
Germany
Local time: 20:17
German to English
+ ...
TOPIC STARTER
OK, next problem Dec 14, 2010

Ok, now I uninstalled SP3 again, fixed the Java problem, re-installed SP3 and the updates 1, 8 and 9.
Then I came across Article # 3420 (Repair after updates 8 and 9), but the zip file is empty?!! Does anyone have this file and could send it to me, please?

I really appreciate all the help, already given and in the future!icon_smile.gif


 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:17
Member (2003)
Polish to German
+ ...
Looks like talisma is on strike today Dec 14, 2010

Please try again later there - I also cannot download the ZIP.

 

AZTranslations  Identity Verified
Germany
Local time: 20:17
German to English
+ ...
TOPIC STARTER
FInally could download it Dec 14, 2010

I could finally download the patch, but it ran with errors and the problem persists, plus now I also can't add terms?!

 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:17
Member (2003)
Polish to German
+ ...
What kind of error messages? Dec 14, 2010

Or what problems did occur when you ran the tool?

 

AZTranslations  Identity Verified
Germany
Local time: 20:17
German to English
+ ...
TOPIC STARTER
Error message Dec 15, 2010

In the meantime, because SP3 is not working properly, I have uninstalled SP3 and reinstalled SP2, which then wouldn't open at all (couldn't load Editor view), so now I reinstalled SP3, but the same problems persist:
- Selective term recognition and auto-completion
- Adding and editing terms is not possible (error message: needs to install Java 5, I install it, and then nothing happens)

These are the error messages I get after running the hot fixes for SP3:
Repair failed!
Problem executing command: C:\WINDOWS\system32\msiexec.exe /f {8302F817-9F82-40F2-8149-8BB50B0250F7} /l ".\MTCore_LOG.log"

Problem executing command: C:\WINDOWS\system32\msiexec.exe /f {EA7AC182-CB13-499B-A9B0-CE64D010A1B2} /l ".\MTExtract_LOG.log"

Problem executing command: C:\WINDOWS\system32\msiexec.exe /f {48401067-6865-480B-B961-24731C529FDB} /l ".\MTAdmin_LOG.log"

I'm really starting to get tired of this. I want a working, fully functional Studio, please!!!icon_frown.gif

[Bearbeitet am 2010-12-15 17:28 GMT]


 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009: term recognition doesn't work right

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search