Wrong ini file loaded in Translator's Workbench
Thread poster: Jensen Loc ES

Jensen Loc ES
Local time: 14:22
English to Spanish
+ ...
Dec 15, 2010

Hi!

I just noticed that when I try to load a specific file in Translator's Workbench it does not load it. Instead, it loads one of the default ini files included in Translator's Workbench.

I checked but nothing seems to be wrong and I could not find anything in Trados Help. Can anybody help me? I need to make sure always the correct ini file is loaded, as this affects analysis and translation.

Thanks!

Kind regards,

Alicia


 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:22
Member (2003)
Polish to German
+ ...
Delete unwanted files from the list Dec 15, 2010

They will then not be used.
However, they remain on your HDD and can be restored at any time you want.
Other way is to open the file(s) prior to analysis in TagEditor, where you will be asked which ini you want to use in case more than one ini does fit the file you are opening.
Should just one ini file fit, the translatabe file will be opened then exactly with that ini and without asking you.


 

Jensen Loc ES
Local time: 14:22
English to Spanish
+ ...
TOPIC STARTER
It worked! Dec 16, 2010

I removed the other ini file and now it loaded the correct one.

Tanks a lot, Jerzy!

Kind regards

Alicia


 

Alexey Ivanov  Identity Verified
Russian Federation
Local time: 15:22
English to Russian
Check "Tag Settings" in Help Dec 16, 2010

But actually it does not say all.
It describes only how you can change tag settings using only default ini files supplied with the software. In real life clients often send their very own ini files and that may cause problems unless the client provides a complete instruction on dealing with client specific ini files. As I understand that is your problem. Here's how to cope with this problem.

1. Before doing anything save the *.ini file received from the client in any folder and remember the path. It does not matter where the folder is, but I keep all ini files from the same client in a folder with the client's company name on the HDD where I keep all data.
Then:
2. In TagEditor, select Tag Settings from the Tools menu
In Translator's Workbench, select Translation Memory Options from the Options menu, select the Tools tab, and click Tag Settings.
3. Then click Open and using the path to the client's *.ini files which you saved open this file. Then click OK. And that's it. Sometimes doing it only in TWB is not enough and you have to repeat it in the TE.

Deleting the default ini files from the list is not necessary as you never know when you will need them. Keeping customer specific ini files in a separate folder is a better solution, as when you open the list of available ini files in the TE you will easily distinguish between the default ini files installed when you installed the TWB (they are located in C:\ProgramData\SDL International) and the ini files of your clients which will be situated in a different folder. You can clean the list from time to time deleting the client specific ini files you don't need any longer.
I hope that helps.


 

Jensen Loc ES
Local time: 14:22
English to Spanish
+ ...
TOPIC STARTER
That does not work Dec 16, 2010

Hi Alexey,

Thanks for your reply, but that was my initial problem. I had the ini file in a different folder but it did not load it, it loaded the default ini file from Trados. As I needed it for analysing, I do not need to load it in Tag Editor.

Jerzy solution worked. I checked and even if I removed the ini file from the list, the file is still on my HDD, as he said, so I should be able to get it whenever needed.

Thanks anyway!

Kind regards

Alicia


 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:22
Member (2003)
Polish to German
+ ...
Deleting ini from the list just removes it there Dec 16, 2010

But the ini file is still on the HDD and can be restored whatever time you need it.
When opening files in TagEditor the program will ask you for the correct ini in case more than one ini can apply. Usually this is not the case, but just check it out:
Create a copy of the default html setting, change the name of the settings and load those in addition to the default html. Now open a html file and you will see, that TE will ask.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wrong ini file loaded in Translator's Workbench

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search