Terminology Verification won't run
Thread poster: pgschreier

pgschreier  Identity Verified
Switzerland
Local time: 14:37
German to English
Dec 22, 2010

Hello,

For some reason, terminology verifier is not working.

1. I have a termbase loaded and active term recognition functions properly.

2. I go to Project settings/Verification and have a check mark only for Terminology Verifier.

3. In the setting box, the termbase name shows up properly at the top of the dialog box.
I check only "Check for possible non-usage of the target terms" and request a Warning for hits.

4. When I go to Tools/Verify, there is no terminology verification; I get only a single tag verification info note ("Additional space after tag pair"), and I'm not sure why this is appearing because I did not check the QA Checker 3.0 checkbox.

What am I doing wrong? How can I get terminology verification to run? This mystifies me!

Thanks to all
Paul


 

Wilmer Brouwer
Netherlands
Local time: 14:37
English to Dutch
+ ...
Xbench Dec 22, 2010

pgschreier wrote:

Hello,

For some reason, terminology verifier is not working.

1. I have a termbase loaded and active term recognition functions properly.

2. I go to Project settings/Verification and have a check mark only for Terminology Verifier.

3. In the setting box, the termbase name shows up properly at the top of the dialog box.
I check only "Check for possible non-usage of the target terms" and request a Warning for hits.

4. When I go to Tools/Verify, there is no terminology verification; I get only a single tag verification info note ("Additional space after tag pair"), and I'm not sure why this is appearing because I did not check the QA Checker 3.0 checkbox.

What am I doing wrong? How can I get terminology verification to run? This mystifies me!

Thanks to all
Paul


There is probably a good solution for your problem, but instead I would suggest to use an alternative. Xbench from Apsic is very useful and free software to do this with. If finds missing terms and you can just click and go to the right place in the ttx file(s) directly. I prefer it to Terminology Verifier because it is much easier and because it even works on many ttx files. It is also much faster on large files.
Because it is free and because I am not affiiliated to them at all I hope you don't mind this suggestion.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Terminology Verification won't run

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Across Translator Edition and Across Language Server v7
Meet our brand new version and speed up your translation processes!

Deliver high-quality translations with our fast and secure solutions. You can also integrate machine translation and other third-party systems. The Across Translator Basic Edition is free for freelancers. Start now and discover new business opportuniti

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search