SDL Trados 2009 Translation Memory reflecting only 50 entries
Thread poster: Neha Mohan

Neha Mohan  Identity Verified
Local time: 22:06
French to English
Dec 23, 2010

Hi,

Any idea why the Translation Memory view in SDL Trados 2009 shows only 50 entries and not more? Anybody else who has faced the same problem? Any solutions to offer?

Thank you in advance for you help.


Direct link Reply with quote
 

Liselotte K. de Hennig  Identity Verified
Uruguay
Local time: 13:36
Spanish to German
+ ...
Tools / Options / Translation Memories View Dec 23, 2010

Under Tools / Options / Translation Memories View you can set the number of translation units per page. The default amount is 50. Under the Menu bar there is a blue ">" sign for showing the next page.

Kind Regards
Liselotte


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 23:36
Member (2004)
English to Thai
+ ...
To update the TM Dec 24, 2010

To ensure the updated TM, on Studio 2009 menu >View > Files > [right click on file] > Batch processing > Update TM. By default, the TM is updated every time you confirm the new translated segment.

Soonthon Lupkitaro


Direct link Reply with quote
 

Neha Mohan  Identity Verified
Local time: 22:06
French to English
TOPIC STARTER
Thank you! Dec 24, 2010

Lislotte, thank you so much. This has resolved a huge issue for me. I was being told that there might be some problem with the download of the software and I would have to do it again. Thankfully, that is not the case anymore.

Soonthon, thank you for replying. No matter how much I updated my translation memory the problem persisted. Lislotte's solution works perfectly well.

Thank you.

Wish you all a Merry Christmas and Happy New Year.


Direct link Reply with quote
 

Daniel Weston  Identity Verified
United States
Local time: 09:36
French to English
+ ...
My < and > symbols don't function Dec 24, 2010

I have a similar problem - I have a very large TM but I can't page through it using the "next" and "previous" symbols under the menu bar. Anyone have any ideas about this? Is there a setting somewhere that I can adjust?

Thanks!


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 18:36
French to German
+ ...
The question was about "Translation Memory View" Dec 25, 2010

[quote]Soonthon LUPKITARO(Ph.D.) wrote:

To ensure the updated TM, on Studio 2009 menu >View > Files >
click on file] > Batch processing > Update TM. By default, the TM is updated every time you confirm the new translated segment.

Soonthon Lupkitaro


Dear Soonthon

Your reply is not at all related to the question that was asked.

Please read the questions attentively before answering.

Walter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2009 Translation Memory reflecting only 50 entries

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search