Trados WB 2007: no term recognition under 100% match
Thread poster: Simone Duverger

Simone Duverger  Identity Verified
France
Local time: 19:03
Member (2010)
French to German
Dec 26, 2010

Hello everyone,

I've got a question about the terminological recognition function.

I started using Trados Workbench 2007 yesterday while translating a word file. I managed to create a new translation memory and if I have a 100% match, Trados automatically replaces the segment in the target language.

But can anyone tell me how does it work for the less than 100% match segments? I thought if I have to translate a segment where for example one word is different, Trados will translate the other words directly when I open the tags to edit the segment?

I tried a "pre-translation" and it worked but during my work itself, I don't get any recognition at all. Is that normal?

I tried to choose a terminological database in the menu "Options/Options for terminological recognition" but there is no mtw-file to add. I thought if I create some TM, I can automatically use it as terminology database for recognition? Or must I create a .mtw base before having the terminology recognition? How does it function?

I also have Trados Studio 2009 and an application "Multiterm 2009" but with Trados Workbench 2007, there is no "Multiterm" application.

Thank you for your help and have a nice day.

- Simone -


 

Steven Capsuto  Identity Verified
United States
Local time: 13:03
Member (2004)
Spanish to English
+ ...
Trados 2007 Dec 26, 2010

Hi, Simone.

Trados 2007 did come with MultiTerm. I can't remember if it was a separate installation disc or if it was on the same CD as Workbench.


Simone Duverger wrote:

But can anyone tell me how does it work for the less than 100% match segments? I thought if I have to translate a segment where for example one word is different, Trados will translate the other words directly when I open the tags to edit the segment?


In the "Options" menu in Workbench, choose "Translation Memory Options." The first item in the "General" tab is "Minimum match value." I'm guessing you have this set to a high number (maybe 95 or 100%). Drop it to 70% and you should start seeing fuzzy matches, assuming your TM contains segments that are 70%-99% matches for the segments you're trying to translate.

I tried to choose a terminological database in the menu "Options/Options for terminological recognition" but there is no mtw-file to add. I thought if I create some TM, I can automatically use it as terminology database for recognition? Or must I create a .mtw base before having the terminology recognition? How does it function?



TMs and termbases are two different things. TMs contain entire segments (usually sentences) and are useful for matched segments and concordance searches. But for translations of individual words (i.e., glossaries), you need to create a termbase in MultiTerm and then tell Workbench to use that particular termbase for Term Recognition.


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:03
English to Czech
+ ...
Mixing apples with pears Dec 26, 2010

Hello Simone,
I'm afraid you're mixing apples with pears here:
1. Translation memory (i.e. Translator's Workbench); and
2. Terminology management and recognition (i.e. MultiTerm).

Recognized terminology (from MultiTerm) can display in the TW window, but has little to do with your translation memory (i.e. suggestions of your previous translations).

If Trados doesn't show any matches below 100%, then go to "Options > Translation Memory Options > General tab" and check the value under "Minimum match value". The value probably says 100%. Adjust the slider to display say 70%. You should now receive fuzzy matches from your translation memory.

But please remember: it is always a good idea to read some Getting Started manual or to receive a training before you start to work on a commercial project.

Now I see that Steven was quicker with his reply...icon_smile.gif

[Upraveno: 2010-12-26 12:29 GMT]


 

Simone Duverger  Identity Verified
France
Local time: 19:03
Member (2010)
French to German
TOPIC STARTER
Options set to 70% Dec 26, 2010

Thank you for your answers.

The options are set to "70%" but when I make some test (I rewrite a sentence where only one word is different) in a test file, I still get no suggestion from my TM.

Concerning the "apples" and "pears" icon_smile.gif : I didn't know if it was the same thing (TM and multiterm databases), apparently it is not! As I don't have Multiterm separately, I don't know how to create a multiterme database. Nothing found in my manuals.

I read some parts of the manual and I tried with a copy of the file that is to be translated. For the moment, I don't have any concordance, but the file is translated and my TM grows so - it's a first success! icon_smile.gif


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados WB 2007: no term recognition under 100% match

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search