Pages in topic:   [1 2] >
Delivery format
Thread poster: Paris Team doo.

Paris Team doo.  Identity Verified
Croatia
Local time: 08:01
Member (2010)
French to Croatian
+ ...
Jan 5, 2011

I’ve just translated the document in Trados Studio Editor 2009. I've sent the translated file to the client but it seems that the client doesn’t see the file as bilingual, but only as the source file.
Source format had extension .inx
I delivered the same file after translation. The client uses Tag editor from Trados 2007 as it seems.

I really appreciate the help!


[Edited at 2011-01-05 14:08 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:01
Member (2003)
Polish to German
+ ...
What you open you deliver Jan 5, 2011

orin other words the format you start with in Studio is always the same as the delivery format.
The bilingual format is the SDLXLIFF file.
If you customer however is working with T2007 you will have to deliver him an export from the translation memory used, as this is the only format he can read.
You should have had created a ttx file with Trados 2007 first and then translated that one with Studio.
If you would kindly search this forum for similar topics you would find many of those, dealing with the backward compatibility of Studio (one answered as recently as today).


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 14:01
Member (2004)
English to Thai
+ ...
Bilingual files in T2009 Jan 5, 2011

Many Proz forum postings are about bilingual files (*.sdlxliff format) in Trados Studio 2009. You should have has checked this before delivery of the translation to your client. *.inx file is InDesign source/target file, not the bilingual one.

Soonthon Lupkitaro


Direct link Reply with quote
 

Paris Team doo.  Identity Verified
Croatia
Local time: 08:01
Member (2010)
French to Croatian
+ ...
TOPIC STARTER
The file I translated was ttx file Jan 5, 2011

The problem is that the file I translated was a TTX file. The client sent me to translate the ttx file (it has extension .inx but was ttx file. I have opened that file in Studio and translated it. I assume that the file should be bilingual, or am I wrong?
I aprechiate all the help.


[Edited at 2011-01-05 15:08 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:01
Member (2003)
Polish to German
+ ...
What did you deliver? Jan 5, 2011

If you delivered just the INX, then it is monolingual.
When you delivered the translated TTX, then it is bilingual.


Direct link Reply with quote
 

Paris Team doo.  Identity Verified
Croatia
Local time: 08:01
Member (2010)
French to Croatian
+ ...
TOPIC STARTER
I delivered the file with extension .inx Jan 5, 2011

Then I assume the best way to go is to start all over again. To create ttx file from the source file (using Trados 2007) and using the same TM repeat the translation in Studio?

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:01
Member (2003)
Polish to German
+ ...
Why doing the same work twice? Jan 5, 2011

How did you produce the inx file?
If you opened the ttx file in Studio, no inx file is being produced automaticaly, so I wonder how did you get the inx then...


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:01
Member (2003)
Polish to German
+ ...
I do not understand fully Jan 5, 2011

Paris Team wrote:

The problem is that the file I translated was a TTX file. The client sent me to translate the ttx file (it has extension .inx but was ttx file. I have opened that file in Studio and translated it. I assume that the file should be bilingual, or am I wrong?
I aprechiate all the help.


[Edited at 2011-01-05 15:08 GMT]

How can you tell the file was a ttx, if the extension was INX?
Please be precise in your information: an INX file is NOT a TTX file and a TTX file is not an INX file.


Direct link Reply with quote
 

Paris Team doo.  Identity Verified
Croatia
Local time: 08:01
Member (2010)
French to Croatian
+ ...
TOPIC STARTER
The client provided me with the file which has extension .inx Jan 5, 2011

But if I look at the Properties of the file I see that the file is TTX. That is why I said that the file is ttx. What steps do you recommend? Thx!

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:01
Member (2003)
Polish to German
+ ...
How can that be? Jan 5, 2011

Properties says TTX, but the extension is INX and you delivered INX?
Please answer my question how did you obtain the translated INX.
Does your Windows show all file extensions or maybe you have default settings in which in the all MS wisdom Windows does hide extensions for known file types? If that is the case please change this setting (Windows help, MS knowledge base for more iinformation) and check, if the extension of the file you've got AND delivered isn't ttx.


Direct link Reply with quote
 

Paris Team doo.  Identity Verified
Croatia
Local time: 08:01
Member (2010)
French to Croatian
+ ...
TOPIC STARTER
My Windows is 7 Jan 5, 2011

and they show all the extensions correctly. It is like I’ve said. The file I received from the client had extension .inx but when I look at the Properties of the file, under the Type of the file says: TRADOStag Document (.ttx)
Please advise me what would be the wise way to go from here.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:01
Member (2003)
Polish to German
+ ...
This is impossible Jan 5, 2011

Paris Team wrote:

and they show all the extensions correctly. It is like I’ve said. The file I received from the client had extension .inx but when I look at the Properties of the file, under the Type of the file says: TRADOStag Document (.ttx)
Please advise me what would be the wise way to go from here.

An INX file is NOT a TTX file for all on earth.
Are you SURE you see all the extensions? Do you see files wit name.doc or just with Word symbol and name?


Direct link Reply with quote
 

avsie  Identity Verified
Local time: 08:01
English to French
+ ...
Hide extensions on common file types? Jan 5, 2011

Is the option "Hide extensions on common file types" activated in the Folder Options?

This might explain why you don't see the TTX extension and only the INX. The file name is something like yourfile.inx.ttx and because your OS considers TTX as a common file type, it's hidden from view.

[Edited at 2011-01-05 16:45 GMT]


Direct link Reply with quote
 

Paris Team doo.  Identity Verified
Croatia
Local time: 08:01
Member (2010)
French to Croatian
+ ...
TOPIC STARTER
Solved Jan 5, 2011

I am not very experienced with Studio 2009 but I solved the problem on one simple and strange way according to advice from one forum, where colleague had a similar problem with some other program.
I have manually changed the file (new source file) called “6537-manual ENG.inx” into “6537-manual ENG.inx.ttx” and translate it again in Studio 2009 using the same memory (it translated by itself) and the client can now see bilingual file. Simple, funny, but it worked.
I sincerely appreciate all the help provided. It is a pleasure to be part of the translation community where a lot of colleagues are ready to help! I hope this tip helps somebody who will have similar problem. Thank you all!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:01
Member (2003)
Polish to German
+ ...
Are you really sure you did see the file extension and it was INX Jan 5, 2011

even if the properties read TTX?
The "trick" you provide cannot work, as the format of the INX file and the TTX file is completly different.
This points again in the direction, that what you've got from the customer was a TTX file but you did not see the extension because of Windows hiding it before you.
Would yot not be so stubborn and simply check according to what Marie-Claude advised, you would not have posted a "solution" which may cause others run into significant problems. Please forgive me the comment, but in that case the blind is guiding the lame.

So please again: check, if your Windows OS is showing all extensions or if it does hide them for known (registered) file types - as the later setting is the default one.
Please forgive again, but what you state is simply impossible and I really cannot believe that it would work for a real INX file.


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Delivery format

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search