Trados 2007: I can't have unclean files
Thread poster: Alain Alameddine

Alain Alameddine  Identity Verified
Lebanon
Local time: 15:03
Member (2009)
English to French
+ ...
Jan 5, 2011

Hello all,

I just installed Trados 2007 on my new laptop.

When I translate a segment (in Word with Workbench open), I "automatically" get a clean version.

For example, if the source is "hello" and I translate "bonjour", I only get "bonjour" once I close the segment. If I open the segment again, I'll see both the source "hello" and the target "bonjour", but when I close the segment again, I'll only get the "bonjour" (see attached file).

Any ideas?

Alain


Direct link Reply with quote
 

David Russi  Identity Verified
United States
Local time: 06:03
English to Spanish
+ ...
Turn on hidden text in Word Jan 5, 2011

I still use Word 2003, where you select Tools > Options > View tab and check Hidden Text under Formatting marks.

Direct link Reply with quote
 

David Turnbull
United Kingdom
Local time: 13:03
Italian to English
Hidden text Jan 5, 2011

Hi Alain,

The translation is probably there, but somehow Word has started hiding "hidden" text.

Select all (Ctrl + A)

Go to the font settings (Ctrl + D)

Toggle the hidden text checkbox so it is empty and click OK.

Hope that works for you.

David


Direct link Reply with quote
 

Alain Alameddine  Identity Verified
Lebanon
Local time: 15:03
Member (2009)
English to French
+ ...
TOPIC STARTER
That worked, Jan 5, 2011

Thank you!

Alain


Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 08:03
Member (2004)
English to Spanish
Quite the opposite Jan 5, 2011

I want the opposite to happen. Once I translate a segment I do not want to see the source and the codes unless I choose to, for reviewing and proofreading. I have not find the way to stop Word from activating the Hidden text checkbox automatically. I uncheck it and it activates itself, once and again.

Direct link Reply with quote
 

David Russi  Identity Verified
United States
Local time: 06:03
English to Spanish
+ ...
@ Luisa Jan 5, 2011

Make sure that the "All" checkbox is unchecked.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2007: I can't have unclean files

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search