Tag Editor automatically switches keyboard
Thread poster: Francesco Rho

Francesco Rho  Identity Verified
Spain
Local time: 04:30
Member (2008)
English to Italian
+ ...
Jan 11, 2011

Hello everybody!

I have a very annoying problem with TagEditor (8.0). While I am translating, TagEditor automatically switches the keyboard from the Spanish one (that match my hardware) to the English one. This problem appeared only recently (I used this version of TagEditor for months without any problem).

Please consider that:

1) The "Automatically switch keyboards" checkbox in Options is not checked.
2) It is not a Windows problem: in other apps and even in the concordance windows of Trados Workbench, the keyboard works normally.

Any idea other than uninstall and reinstall TagEditor?

Thanks!

Francesco


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 04:30
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Francesco Jan 11, 2011

This is to confirm that I had exactly the same problem on one of my computers running under Win XP/Office 2003. No problems, however, were on another machine, under Vista/Office 2003.

The problem was really annoying! I can only tell that reinstalling Trados did not help, so don't waste your time. My solution was switching completely to Studio.

Natalia


Direct link Reply with quote
 

PCovs
Denmark
Local time: 04:30
Member (2003)
English to Danish
+ ...
It happened to me too Jan 11, 2011

but I found out that it was simply me accidently hitting the shortcut keys for switching keyboards, and so I simply learned how to switch it back in a flash: Alt + Shift

Direct link Reply with quote
 

Francesco Rho  Identity Verified
Spain
Local time: 04:30
Member (2008)
English to Italian
+ ...
TOPIC STARTER
Empiric solution... Jan 13, 2011

Thanks to both of you for your help!

Unfortunately I can't switch to Studio at the moment, because most of my clients require me to use the 2007 version (actually a couple of them expressly forbid me to use Studio...).

Also, the shortcut Alt+Shift is to switch keyboards in Windows. My problem is only with TagEditor: in all the other concurrent Windows apps the keyboard works normally.

Anyway, I manage to understand that the switching-keyboard problem happens when I use the shortcut for Concordance Search (Alt + Up Arrow). If I stop using this shortcut and instead I copy-paste the term I want to search in the Concordance window, everything works fine.

Thanks again for your help!

Francesco


Direct link Reply with quote
 

PCovs
Denmark
Local time: 04:30
Member (2003)
English to Danish
+ ...
Alt+Shift also for TE Jan 13, 2011

I wouldn't suggest a shortcut that only works in Windows

Anyway, it seems you have a conflict with your shortcuts - the Alt+Up apparently switches your keyboard, so if you can enter the settings for the keyboard to check if this is the case, you could change it there.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tag Editor automatically switches keyboard

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search