TradosTranslator'sWorkbench-red dotted line under ALLtranslation segments+segments cannot be edited
Thread poster: xxxDana88

xxxDana88
Local time: 03:55
English to Italian
+ ...
Jan 18, 2011

Dear all,

I am encountering some problems with a translation of a text while using SDL Trados Translator's Workbench.

While I'm translating, a red dotted line appears under all the segments I've already translated. Moreover, when I want to go back to one of the segments previously translated in order to edit it, it just doesn't allow me to do it.

However, the translation memory works perfectly, as I tried to recreate the TT and use the 'translate to fuzzy' button. It translates everything. But again, as I try to go back to a segment, the same problem occurs. I don't know whether it is a problem of the source text or of workbench.

I have to hand the translation by the end of the week, so could anyone please try to help me? I'd appreciate it very much.

Many thanks to anyone!

Dana


 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:55
Member (2003)
Polish to German
+ ...
You are translating in Word? Jan 19, 2011

Then change the settings for automatic language recognition and/or switch the spell-checking off

 

xxxDana88
Local time: 03:55
English to Italian
+ ...
TOPIC STARTER
Yes, I'm using word - how about the 'edit' problem? Jan 19, 2011

Ys, I am translating in word...
So, you don't think it is a problem of the source file?
How about the fact that it just doesn't allow me to go back to the segments already translated to edit them?

Thank you for your quick reply, I really appreciate that fact you're trying to help me.

Dana


 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:55
Member (2003)
Polish to German
+ ...
Are you not able to use "Open segment" if you click in one previously translated? Jan 19, 2011

This would be really strange...
What happens, when you click in any previously translated segment and press ALT+Home?

As for the spell checking: has nothing to do with Trados, it's a Word option and you will need to deal with it there.


 

xxxDana88
Local time: 03:55
English to Italian
+ ...
TOPIC STARTER
No, it doesnt let me open a segment previously translated, if it has the red dotted line... Jan 19, 2011

I'm not able to open the segment...because the red dotted line is under a whole segment, not only under words...it has nothing to do with the spell check then....
I can only open the segments which do not have this red dotted line...because if I want to open or open/get a dotted segment again, it just doesn't let me do it...

Anyway...I've managed to edit the text anyway, by making a copy of the document and by using the 'clean up' function in workbench...in this way the change goes into the translation memory....so everything is there, both in the text and in the memory....

That's really strange anyway, I really don't understand why it is happening....and it's absolutely not normal....


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TradosTranslator'sWorkbench-red dotted line under ALLtranslation segments+segments cannot be edited

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search