Documents do not recognize TM
Thread poster: patriciabr
patriciabr  Identity Verified
United States
Local time: 23:28
English to Spanish
Feb 1, 2011

Hi. I'm Trados beginner. I have created two different translation memories about two different topics. I have two documents on those two subjects that have full sentences that are included in the respective TM, but when I open (either) document it does not recognize the translated text in the TM, although I have selected it from the get go.

I have checked all the settings and they are in default. I have read them through but everything seems to be working fine. I worked through a list of possible setting issues provided by an instructor, but they are all fine.

Can anyone think of any other issues besides settings? I have created both TMs "by the book" following step by step. I mean, it's not that hard! So, this is killing me.

I have 2007 installed but haven't even opened the icon. Maybe I should uninstall it? My friend says it would only interfere if I've used it before, but as I said, never did.

Thanks!

Patricia


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:28
Member (2003)
Polish to German
+ ...
Trados 2007 and Workbench? Feb 1, 2011

Is really the proper Translation Memory opened in the Workbench?
Where do you open the file? I cannot really follow your information...


Direct link Reply with quote
 
patriciabr  Identity Verified
United States
Local time: 23:28
English to Spanish
TOPIC STARTER
Translation memory Feb 1, 2011

I have opened a file for translation and selected the TM as "file-based". Therefore, when I open the new document for translation I can go to the TM settings and the name of the TM is there.

I hope this answers your question. Remember I'm a beginner, so the only thing that I have learned so far is opening a file for translation, selecting the respective TM, and start translating.

I have been successful at finishing a translation, and creating a TM, although my issue is that the program is not recognizing the text in my TM.

I hope this is a little bit more clear.

Thank you SO MUCH for your help. Any advice, guesses, suggestions, are welcome. At least I'll start crossing out things out of my issues list.

Patricia


Direct link Reply with quote
 

Signe Golly  Identity Verified
Denmark
Local time: 05:28
Danish to English
+ ...
sounds similar to the problem I was having last week Feb 1, 2011

That sounds very similar to the problem I was having with a TM that I had received from a client and was updating as I worked my way through a batch of 10 files.
Despite Jerzy's help at the time (thanks again), I never did manage to get the TM to recognize and insert the new sentences that I had added in previous file (even though I checked the TM file and saw that they were in fact in there).
So I can't offer a solution but perhaps a little sympathy helps


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:28
Member (2003)
Polish to German
+ ...
We are obviously talking about SDL Trados Studio 2009 Feb 1, 2011

If you look at the settings of your file based translation memory within the project settings (Project - Project Settings - All language Pairs - Translation memory) you should see this:



Please note, that the checkbox "Update" must always be selected for at least ONE translation memory.


Direct link Reply with quote
 
patriciabr  Identity Verified
United States
Local time: 23:28
English to Spanish
TOPIC STARTER
A little sympathy helps. Feb 1, 2011

Thanks. What worries me is that this is happening with the TMs that "I" am creating.

Anyway, thanks again. At least I know it's happened to others before.



Patricia


Direct link Reply with quote
 
patriciabr  Identity Verified
United States
Local time: 23:28
English to Spanish
TOPIC STARTER
Yes, the Update option is checked Feb 1, 2011

Thank you. Yes, all the options are checked. I went carefully through my friend's list of settings and she said the same thing. I made sure that the UPDATE option was checked. And all the other settings seem to be ok.

Thanks.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:28
Member (2003)
Polish to German
+ ...
Great - now in the same screen check the settings of the TM Feb 1, 2011

Click the button "Settings" and check where this TM is stored.
Note that, then reuse exactly THAT Tm for your next document.

BTW, do you use any preparation batch task on your document? Are you creating a project?


Direct link Reply with quote
 
patriciabr  Identity Verified
United States
Local time: 23:28
English to Spanish
TOPIC STARTER
Yes, I have tried to use the TM more than once Feb 1, 2011

I had tried to do this again by creating a new document and selecting the TM. I had identified the location of the TM before.

I have tried this before with two different documents on different topics, and their corresponding TMs, one is about AIDS and one about generic terms. So, as a practice, I have opened (separately) the documents that contain, in both cases, phrases that I have intentionally copied from the original text in the TM. So, once I open the document on AIDS, for example, I believe the software should recognize the AIDS TM that I selected when I opened the document.

I'm sorry if I'm not clear. I'm trying to go through the process with you.

And no, I have not learned how to create a project yet, although I have an idea how it's done. And I'm not familiar with the batch concept that you mention.

Thanks a lot.

Patricia


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:28
Member (2003)
Polish to German
+ ...
Please go to Translation memory view in Studio Feb 1, 2011

There click "Open translation memory". Check, if there is the content you expect it to be.

Direct link Reply with quote
 
patriciabr  Identity Verified
United States
Local time: 23:28
English to Spanish
TOPIC STARTER
Thank you. I have resolved the problem. Feb 1, 2011

I went through the settings again and I found that I had left a hard filter, probably from a practice that I had made from the SDL manual. I am so happy!

Thanks SO MUCH for your help. You have made me see things that I didn't think about before. Now I'm an expert on settings. I wouldn't know what I would do without this site.

MIL GRACIAS!!!

Patricia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Documents do not recognize TM

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search