Find (and replace) not working on Studio 2009
Thread poster: Veronica Coquard

Veronica Coquard
France
Local time: 13:07
French to English
Feb 8, 2011

Good evening everyone!

I am working on a long document where I have to occasionally go back through to find a term that I didn't put into my termbase.

However, after getting an error message (which I of course didn't quite thoroughly read), the Find command is just not working!icon_eek.gif What to do?

Thank you in advance for your help!


 

Veronica Coquard
France
Local time: 13:07
French to English
TOPIC STARTER
Found the solution Feb 8, 2011

What happened is that I had unchecked all the possible types of searches, so the poor thing didn't know what to look for. All better now.

Wow, I'm actually answering my own questions on Trados! Wonders never cease!

icon_wink.gif


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Find (and replace) not working on Studio 2009

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search