I need help with SDL MultiTerm 2009
Thread poster: Cesar Martin Mombelly

Cesar Martin Mombelly  Identity Verified
Argentina
Local time: 06:34
Member (2011)
English to Spanish
Feb 28, 2011

Hello,

I've recently installed SDL MultiTerm 2009 and when I try to create a new TermBase I get the following error:

Retrieving the COM class factory for component with CLSID {1562E773-38AF-444A-8B83-8A79B4D1A0EF} failed due to the following error: 80040111

Can please anyone help me?


 

Sushan Harshe
India
Local time: 15:04
English to Hindi
+ ...
Previous discussion may help you Feb 28, 2011

Hi Cesar,

Check this discussion, "http://www.proz.com/forum/sdl_trados_support/190838-brand_doesnt_matter_functioning_does_multiterm_broke.html"

go to given, http://talisma.sdl.com/article.aspx?article=3420&p=1 URL; and download the, "RepairSDLMultiTermDesktop2009SP3.zip"

I think this should help you.

Regards,

Sudarshan


 

Jerzy Czopik  Identity Verified
Germany
Local time: 11:34
Member (2003)
Polish to German
+ ...
TRy to delete the settings files Feb 28, 2011

C:\Users\Your_username\AppData\Roaming\SDL\SDL MultiTerm\8.5.0.0\BaseSettings.xml
C:\Users\Your_username\AppData\Roaming\SDL\SDL MultiTerm\8.5.0.0\UserSettings.xml


 

xxxjacana54  Identity Verified
Uruguay
English to Spanish
+ ...
I recently got help with this: Feb 28, 2011

Hello Cesar,

Please take a look here:

http://www.proz.com/forum/sdl_trados_support/189844-multiterm:_error_8004011.html

Good luck!

L

Edited to add: the patches did the trick for me.

[Edited at 2011-02-28 11:45 GMT]


 

Cesar Martin Mombelly  Identity Verified
Argentina
Local time: 06:34
Member (2011)
English to Spanish
TOPIC STARTER
I can't fin the download link Feb 28, 2011

Sorry to bother again, but I can't find the download link for RepairSDLMultiTermDesktop2009SP3.zip

 

Sushan Harshe
India
Local time: 15:04
English to Hindi
+ ...
link in right corner Feb 28, 2011

Hi Cesar,

The link is in right pan, carefully if you see you will see the zip symbol and the given name. just click it!

Regards,

Sudarshan


 

Nani Delgado  Identity Verified
Spain
Member (2010)
German to Spanish
on the right side Feb 28, 2011

Hi,
you will find the link on the right side, it´s a bit difficult to see (see below).



 

Marinus Vesseur  Identity Verified
Canada
Local time: 02:34
English to Dutch
+ ...
SDL Studio lost connection to Multiterm 2009 SP4 - Error 80040111 May 27, 2011

After having worked with SDL MultiTerm 2009 databases in Studio to reasonable satisfaction for a while (not always fully reliably) I thought I'd cure the troubles I have with MultiTerm in Trados 2007 (some things are done a lot quicker in Trados), but whenever I clicked on "Term Recognition Options" the Trados Workbench simply crashed.

From translationzone.com I downloaded the latest version of MultTerm, that being SP4, and I installed it - after an excruciatingly slow download - without further problems.

The result is that not only are my problems with MultiTerm in Trados 2007 still exactly the same, but on top of that Studio cannot open any MultiTerm termbases anymore.

"Retrieving the COM class factory for component with CLSID (...) failed due to the following error: 80040111" is what it now says.

MultiTermfailinStudio.jpg

I have found various postings in connection with the 80040111 error. There is a SDL MultiTerm Repair.exe to be downloaded on SDL's site. It warns not to use it for other versions than MT SP3, but there was nothing to lose at this point. So I tried that. It failed.

MultiTermRepairfailinStudio.jpg

My computer is a Windows 6 64 bit pc with all the updates. Studio and MultiTerm are fully up-to-date.

MultiTerm_Version.jpg

Any further ideas as to what can be done to get MT going in Studio at least? ("Dump all SDL products? That won't work. I've got MemoQ, but have you tried to convert a MuliTerm Termbase lately?)

Appreciate any comments.

Edit: It turns out that MultiTerm 2007 is still partly installed for some reason, which may confuse MT 2009. There is no option to uninstall MT 2007 and downloading doesn't work. SDLs crappy server has gone into weekend mode.

I might be able to fix this thing if I got all MultiTerm 2007 entries out of the registry...?

[Edited at 2011-05-28 05:59 GMT]


 

SDL Community  Identity Verified
United Kingdom
Local time: 11:34
English
You have MT SP4 May 28, 2011

Marinus Vesseur wrote:

From translationzone.com I downloaded the latest version of MultTerm, that being SP4, and I installed it......

There is a SDL MultiTerm Repair.exe to be downloaded on SDL's site. It warns not to use it for other versions than MT SP3, but there was nothing to lose at this point. So I tried that. It failed.


Hello Marinus,

Not good to use the SP3 repair tool for SP4, but this is confusing I know. There is the Solution Finder and this is useful to check out.

Solution Finder
- Download and Installation Problems
-- The installation went fine, but now I get an error message when opening or using the program.
--- I have just installed (an update of) SDL MultiTerm 2009, and now I see several issues with my SDL software.
---- I have installed SDL MultiTerm 2009 SP4.

At this point you get two KB articles offerred. The first one, article #3588, contains the repair tool for SP4 that Support use when users have problems like this. It would be worth downloading and running this after reading the instructions in the KB.

If you still have problems after this then go back to the solution finder and take the next step:

---- I have installed SDL MultiTerm 2009 SP4.
----- I followed the instructions and I ran the MultiTerm repair tool, but I still have problems with my SDL software.

This will bring up a support form where you can log the problem and a support engineer will be back to you in the week. But I hope the correct repair tool will help so you can fix this yourself today.

Regards

Paul


 

Marinus Vesseur  Identity Verified
Canada
Local time: 02:34
English to Dutch
+ ...
Thank you.. May 29, 2011

... but it must have been something more profound, or maybe I ruined it with the SP3 repair tool. The SP4 Repair Tool couldn't get this thing fixed anymore, neither could deleting any reference to MultiTerm 2007 in the registry. I had to move on, so I uninstalled SDL Studio and SDL MultiTerm 2009 and reinstalled it all, taking care to switch off the Virus Scanner and to follow all instruction to the letter. What - with backup-ing everything and all - took me the entire Saturday, but it all works now.

Hoping this situation will last and being firmly resolved not to update anything as long as it works (can I switch off automatic updating?).

Thanks again!


SDL Support wrote:

...Solution Finder
- Download and Installation Problems
-- The installation went fine, but now I get an error message when opening or using the program.
--- I have just installed (an update of) SDL MultiTerm 2009, and now I see several issues with my SDL software.
---- I have installed SDL MultiTerm 2009 SP4.

At this point you get two KB articles offerred. The first one, article #3588, contains the repair tool for SP4 that Support use when users have problems like this. It would be worth downloading and running this after reading the instructions in the KB.

If you still have problems after this then go back to the solution finder and take the next step:.....

Paul


 

TAKAKO CN6YR
Japan
Local time: 18:34
Russian to Japanese
+ ...
Same here Oct 8, 2011

I got the same issues and messages as Cesar's and Marinus's. I have uninstalled SDL MultiTerm 2009 only and reinstalled it. It is working OK at the moment. I will use SP1 until I feel the necessity to update to SP2 or further.
Takes some time to get going.


 

AlbaLTD  Identity Verified
Russian Federation
Local time: 12:34
Member (2011)
English to Russian
+ ...
Similar problem with SDL MultiTerm 2011 May 7, 2013

I have the same problem with MultiTerm 2011. The error message is:

Retrieving the COM class factory for component with CLSID {6277347C-4CFB-45D6-AE37-C8666510CDDC} failed due to the following error: 800703E6.

Any ideas how this can be solved for MultiTerm 2011?


 

AlbaLTD  Identity Verified
Russian Federation
Local time: 12:34
Member (2011)
English to Russian
+ ...
Problem with SDL MultiTerm 2011 SOLVED May 17, 2013

The problem was solved with the help of SDL Trados support.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

I need help with SDL MultiTerm 2009

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search