Error message received when trying to open any document with the starter edition
Thread poster: Claire Langhard

Claire Langhard
Switzerland
Local time: 19:29
German to English
Mar 1, 2011

I bought yesterday the Starter Edition and this morning when I try using it I get an error message whenever I try to open any document.

I previously had the 30 day trial and had no problem.

The message I get is:

Diese Projekt kann in der Studio Starter Edition nicht geöffnet werden. Diese Projekt verwendet mehr al ein TM. In der Studio Starter Edition kann lediglich ein TM verwendet werden.


And this message appears even when I try to open a document without using a TM !

Can anyone help me?

It appears that I spent $99 on something which I cannot use at all.... I'm very p..... off at the moment!

THanks!!


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 19:29
French to German
+ ...
Are you trying to open a previous project? Mar 1, 2011

As you mention that you have previously used the trial version, I guess that you are now trying to open a project that you had created in that trial version and this project probably contains more than one TM.

The Starter edition can only use ONE TM when you use "Open Document". Only if you open a project package that you receive, you may have several TMs.

If you get the error while opening a document, check that your default project template does not contain two TMs.

Go to File - Setup - Project Templates, edit your default template so that it contains only one TM.

You can find the details of the product's limitations here:

http://kb.sdl.com/article.aspx?article=2595&p=1

Walter


Direct link Reply with quote
 

Claire Langhard
Switzerland
Local time: 19:29
German to English
TOPIC STARTER
Thanks... but it doesn't work for ANY doc. Mar 1, 2011

Hello Walter

No, I get this message whatever I try to open.... even a 3 line text which I have never accessed via Trados

I have checked the project templates as you suggest and there is only the Trados "standard" one.

WHat I find absolutely great is that as I "only" paid $99 I am not entitled to any support from Trados at all... even when the program doesn't work!

If I don't get any tips here then I am going to start getting VERY snotty with Trados and demand my money back.
Sorry to let my frustration out on you... but I can't do it to anyone at Trados!

THanks
Claire


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:29
Member (2003)
Polish to German
+ ...
Check the settings of the template mentioned Mar 1, 2011

Please also go to Tools - Options - Language pairs and check the settings for Translation Memory and Automated Translation there.
There shall be just one TM in there listed, no more.


Direct link Reply with quote
 

Claire Langhard
Switzerland
Local time: 19:29
German to English
TOPIC STARTER
Just tried that too... still the same! Mar 1, 2011

I just tried removing all TMs .... get the same message

Also tried with just one TM....get the same message


Grrrrrr!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:29
Member (2003)
Polish to German
+ ...
Remove all setting files and try again Mar 1, 2011

Remove these files:
C:\Users\your_username\AppData\Roaming\SDL\SDL Trados Studio\9.1.0.0\BaseSettings.xml
C:\Users\JCzopik\your_username\Roaming\SDL\SDL Trados Studio\9.1.0.0\UserSettings.xml

Change the user profile to default or chose it when restarting after removing those files.
This must be a setting problem, as you are the only one to report it AFAIK.


Direct link Reply with quote
 

Claire Langhard
Switzerland
Local time: 19:29
German to English
TOPIC STARTER
... Mar 1, 2011

I have tried removing these files... but I cannot access them

ANd I have set my user settings back to default... and it still doesn't work


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 19:29
French to German
+ ...
You need administrative rights .. Mar 1, 2011

... to access the folder that contains these files.

The user settings only influence the keyboard shortcuts and not the project templates.

log in with a user that has admin rights and delete these 3 files, then restart Studio.

Walter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error message received when trying to open any document with the starter edition

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search