Multiterm matches don't show in SDL Edit
Thread poster: Jacques DP

Jacques DP  Identity Verified
Switzerland
Local time: 02:35
Member (2003)
English to French
Mar 1, 2011

I've created a Multiterm base, and I am pretty sure it was correct. Data imported fine, etc. I even reorganized it, just to be sure. Now in SDL Edit (which I haven't used in a long time), I have selected the Multiterm base, correctly again (pretty sure). Now when I go to next segment, it get the "thinking" cursor, but no match ever appear. Any idea? Thanks.

 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:35
Member (2003)
Polish to German
+ ...
Are you refering to SDLX or Studio 2009? Mar 1, 2011

This is a BIG difference...

 

Jacques DP  Identity Verified
Switzerland
Local time: 02:35
Member (2003)
English to French
TOPIC STARTER
SDLX Mar 1, 2011

Hi Jerzy,

SDLX, actually SDL Edit 2007 SP3 and Multiterm 2007.


 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:35
Member (2003)
Polish to German
+ ...
Could you please try to register MultiTerm Mar 1, 2011

I do not mean activating online, but registering in system registry.
As I do not have any MT 2007 installation here, I must rely on my memory.
In the installation folder of MultiTerm (c:\program files\sdl international...) you will find two *.bat files with "SelfRegister" in name. Run the one without" no_silent".
This could be helpful.


 

Jacques DP  Identity Verified
Switzerland
Local time: 02:35
Member (2003)
English to French
TOPIC STARTER
Actually Mar 2, 2011

Thanks Jerzy. Actually the client realized they should have sent the Termbase version of the glossary rather than the Multiterm version (if I am getting this right, since I am new to using SDLX and glossaries, being a Trados-only translator usually). So, they will send the Termbase version, and we'll see if that solves it. At this point I prefer not to explore other solutions. Thanks.

 

Jacques DP  Identity Verified
Switzerland
Local time: 02:35
Member (2003)
English to French
TOPIC STARTER
The work-around worked so I don't know Mar 2, 2011

Just for the record, using the Termbase format worked correctly. So at this point I don't know what was wrong with the Multiterm glossary. If I get more information in the future I shall post it here. Thanks Jerzy.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm matches don't show in SDL Edit

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search