Cannot acces SDLX Switchboard
Thread poster: Annelie Tinwort

Annelie Tinwort
Sweden
Local time: 16:36
English to Swedish
+ ...
Mar 2, 2011

Hello,
I have got SDL Trados 2007 Freelance, and for some peculiar reason I cannot access SDLX switchboard anymore. (I run Windows 7, but I am not sure if this is relevant, as I have up until last night not had any problems with Trados).

I was running SDLX last night, trying to align the two excel files. But before I saved document/project etc., I changed my mind and so I simply closed all SDLX windows. A minute later I tried to open SDLX again, but it didn't work - and it still doesn't.

I have obviously already tried re-booting my laptop. I haven't used 2 monitors with this laptop. Only sometimes plug the HDMI cable in the TV to watch movies from laptop, but that's it. So I don't think this is the problem.

I have tried double clicking the golden little SDLX globe, and even right clicking and try to run as admin etc., but all that happens is that I see the welcome picture, as if the program was loading, and then nothing.
In Windows task manager, under applications, there is nothing. However, I do find sdlx.exe in the tab processes in windows task manager.
In Windows task manager, I have also tried to go to File > Run new task, and typed in sdlx.exe - but nothing happens.
I did manage to access a couple of the functions in SDLX by right clicking the icon under Start > All programs > SDLX, and choosing Open file location. I cannot, however, seem to find the SDLX switchboard, which was the page I always saw first whenever accessing SDLX.

I am really running out of ideas here, so all good suggestions are welcome.

Cheers!

Annelie


 

Claudia Digel  Identity Verified
Germany
Local time: 16:36
English to German
+ ...
Double-click on the globe in the system tray Mar 2, 2011

Hello Annelie,

You probably minimized the SDLX switchboard by accident instead of closing it entirely.

If you do this, when starting the program, the switchboard will not be displayed any more. Instead, a golden SDLX globe will be displayed in the system tray (right hand corner of the bottom toolbar).

You can access the individual modules of SDLX by right-clicking on this globe. Alternatively, just double-click on the globe in order to get the switchboard back onto your screen.

I hope this helps.

Kind regards,
Claudia


 

Annelie Tinwort
Sweden
Local time: 16:36
English to Swedish
+ ...
TOPIC STARTER
SDLX switchboard hiding in the system tray Mar 2, 2011

Thank you Claudia!
Indeed the SDLX globe was hiding in the system tray (right hand corner of the bottom toolbar), where the icons are not visible unless clicking on the "Show hidden icons" button.
Sometimes the solution is so simple and logicalicon_smile.gif
Thanks yet again!
Regards,
Annelie


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot acces SDLX Switchboard

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search