Studio error message, failed to save target content: Unable to open excel file - may be pw protected
Thread poster: Emma-Peta Jones

Emma-Peta Jones  Identity Verified
Spain
Local time: 19:03
Spanish to English
+ ...
Mar 6, 2011

Hello everyone!

I hope someone can help me.

As a newbie to Trados Studio (infact its my first CAT tool ever!) I have just come across this error whilst trying to save a translation of an Excel 2003 file:

Failed to save target content: Unable to open excel file - it may be password protected

Now I have tried re-opening the original source file and 'save target as' and the same error occurs. I have also tried with all hidden content on/off (just in case it made a difference!).

Does anyone have any experience in this and can please point me in the right direction?

Thank you

Emma


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:03
Member (2003)
Polish to German
+ ...
Is the Excel file passwor protected? Mar 6, 2011

Could you just try to test that in Excel? If the file is protected, the message is quite clear - remove the protection from the Excel file.

Direct link Reply with quote
 

Emma-Peta Jones  Identity Verified
Spain
Local time: 19:03
Spanish to English
+ ...
TOPIC STARTER
More information Mar 6, 2011

Thank you for your reply.

I have 3 excel files, all from the same company.The first file I translated and saved target as...with no problem. The last two files are the ones that will not allow me to save target as.

I have compared the security settings on the last two to the first and they are the same, which is why I cannot understand why I have been allowed to save one and not the others.

When I open any of the excel files, a password was not required. Changes can be made and saved directly to the source files.

Any help is greatly appreciated.

Thanks

Emma


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:03
Member (2003)
Polish to German
+ ...
Save the files with different names and/or in different format Mar 6, 2011

You could try to save under a different name or you can also chose to save as Excel 2007 or 2003, depending on the starting format. Then check again with the new files.

Direct link Reply with quote
 

Emma-Peta Jones  Identity Verified
Spain
Local time: 19:03
Spanish to English
+ ...
TOPIC STARTER
think its solvedT Mar 6, 2011

I have managed, on one document, to save as target by saving the original source text as a excel workbook (wouldn't save target as, in 2003 or 2007 excel).

I shall keep you posted if I have any continued problems?solutions, but thank you for so much for your time and help.

I hope one day to repay the favor.

Emma


Direct link Reply with quote
 

VMTTRADUCE  Identity Verified
Italy
Local time: 19:03
Italian to English
+ ...
same problem Oct 15, 2012

Hi Emma-Peta,
I have just read this message of yours dating back to 2011, but I'm having exactly the same problem with 2 Excel files: the first was perfectly saved as xcl target, but there is no way to do the same with the second! I am going crezy. It is a rather large file and I do not want to redo the translation manually, as I would lose so much time!
I read you saved the source Excel file as "workbook", but how did you do that? Can you explain to me how to do it? I do not see any option to save the file in such a format! Thank you in advance for your help if you can help!
Regards,
Valeria


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 19:03
English
You need to open the original... Oct 16, 2012

... source file and save this as an Excel Workbook (or an xlsx). So this presumes you are translating an xls file at the moment? If so then the advice is this:

  • Close all SDL applications.
  • Open Microsoft Excel 2007 or a higher version of Excel.
    NOTE: If you use Microsoft Excel 2003 or an earlier version, make sure you have the Microsoft Compatibility Pack installed.
  • Open the Microsoft Excel *.xls document in Microsoft Excel.
  • Click File > Save as and save the document as the new *.xlsx format.
  • Close Microsoft Excel and open SDL Trados Studio.


Then pretranslate this new file (you'll probably have a little tidying up to do in the file) and finally save the target.

Regards

Paul


Direct link Reply with quote
 

Chancexpression  Identity Verified
Portugal
Local time: 18:03
English to Portuguese
+ ...
I have the same problem, please help! Mar 5, 2014

Hello,

I have the same problem using Studio 2011.
I'm working with a big xls file. I've tried to save it to xlsx, open and pre-translate. The target file is created, but is corrupted.
I also tried to use SDLX but after pre-translating the whole thing, I can't create a target file.
Please help!


Direct link Reply with quote
 

Chancexpression  Identity Verified
Portugal
Local time: 18:03
English to Portuguese
+ ...
Problem solved Mar 5, 2014

I discovered that the file was password protected.

Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio error message, failed to save target content: Unable to open excel file - may be pw protected

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search