Multiterm entries no longer show
Thread poster: Els Hoefman

Els Hoefman  Identity Verified
Local time: 05:34
English to Dutch
+ ...
Mar 7, 2011

I am using Trados 2007 (Workbench version 8.0 Freelance) and I also have Studio installed.
Last Friday I had a problem with Studio 2009 that I found - after some browsing - could be solved by uninstalling the side-by-side tools. This morning when I opened Tag Editor (2007 version) the terms in my Multiterm termbase no longer showed in the left-hand pane in Workbench. The termbases could not be found either. After some searching I got the error message that I needed to re-install Multiterm, which I did. Now I can find the termbases through Options - Term recognition options and MultiTerm itself works correctly as well, but the terms still do not appear in the left-hand pane in Workbench.
Does anyone have any ideas?


 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:34
Member (2003)
Polish to German
+ ...
Do you use MultiTerm 2007? Mar 7, 2011

Or MultiTerm 2009?
Could you try to use the "Activte SDL Trados 2007 Freelance" utility from Trados program group (Start - All programs...)?


 

Els Hoefman  Identity Verified
Local time: 05:34
English to Dutch
+ ...
TOPIC STARTER
No change Mar 7, 2011

Hi Jerzy,

I am using Multiterm 2007.
I did as you suggested, but to no avail.

Thanks for trying to help!


 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:34
Member (2003)
Polish to German
+ ...
Either you must use MT2009 for both T2007 and T2009 Mar 7, 2011

or you must have Side-by-Side tools to activate either MT2007 or MT2009.
You cannot use MT2007 with Studio and you cannot have both MT2007 and MT2009 coexisting on the same machine without S-b-S tools.
The best solution IMHO is uninstalling MT2007, installing just MT2009 and using this.


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 05:34
English to Czech
+ ...
Absolutely Mar 7, 2011

Jerzy Czopik wrote:
The best solution IMHO is uninstalling MT2007, installing just MT2009 and using this.


I can only second this one.


 

Els Hoefman  Identity Verified
Local time: 05:34
English to Dutch
+ ...
TOPIC STARTER
Thanks, but Mar 7, 2011

I might try that if I cannot get Multiterm 2007 to work anymore, but I do have side-by-side tools again, so it should work, shouldn't it?

Does Multiterm 2009 work seamlessly with TagEditor?


 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:34
Member (2003)
Polish to German
+ ...
MT2009 works with T2007 Mar 7, 2011

Mybe with some limits, not sure, as I do not use T2007 anymore.

 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 05:34
English to Czech
+ ...
Works fine Mar 7, 2011

MT2009 works fine with T2007. No limitations, at least not in TagEditor.

 

Els Hoefman  Identity Verified
Local time: 05:34
English to Dutch
+ ...
TOPIC STARTER
Re-installed MultiTerm Mar 8, 2011

Hi guys,

Just to let you know I ended up re-installing not only MultiTerm, but the entire Trados 2007 package to make this right again.

Thanks for your help!

Els


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm entries no longer show

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search