Field values are not there after importing Alignfactory tmx file into studio 2009
Thread poster: Nicolette Quigley

Nicolette Quigley
Local time: 23:21
German to English
+ ...
Mar 15, 2011

Good evening,

in order to avoid the cumbersome procedure that Trados currently offers for alignement and imports into Studio 2009 I purchased AlignFactory to save times an nerves.

I created a wonderful bilingual file with AlignFactory in lightning speed.

When importing this ftmx-file into the Studio memory I selected the correct file-type (tmx) and then processed through to the window where you can set the field values which I did.

However, after the basically succesful import I checked whether everything had been imported - yes, indeed. BUT the field values were missing. I wonder why??

I re-imported several times - each time setting the field values again and checking the option that existing segments should be overwritten.

Unfortunately neither the existing, imported segments were overwritten, nor were the field values imported.

This means I am stuck with the original segments I imported without fiel values and apparently Trados does not allow me to overwrite them, which I do not understand either.

Any assistance would be greatly appreciated.

Best regards
Nicolette


 

Adam Bojan  Identity Verified
Poland
Local time: 23:21
Dutch to Polish
+ ...
a workaround Mar 16, 2011

Hallo,
I had the same problem and found a workaround. Try this:
1. Create a new memory in TW (Translator's Workbench, included in the pack), with language settings as in your TMX.
2. Import the TMX to the new TW memory. The field values should be there (check eg. in file>maintenance>begin search...).
3. Export the TW memory to a new TMX version 1.1 (maybe other version work as well, but TMX 1.1 works for me).
- now you have actually the same TMX file but exported from Trados TW.
4. Import the new TMX to Studio. Field values should be there.

Another option is to upgrade the TW memory you created in point 2 (tmw file) but somehow (I don't know why) the upgrade translation memory function of Studio doesn't always seem to work. I mean, it works but nothing is importedicon_smile.gif

I hope it is clear. Good luck
A


 

Nicolette Quigley
Local time: 23:21
German to English
+ ...
TOPIC STARTER
Thanxx Mar 16, 2011

hi Adam

Thanks for your reply. I will test out your solution. I believe this is the solution given by Trados and it seems that one cannot avoid this workaroundicon_wink.gif

Thanks again and good evening
Nicolette


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Field values are not there after importing Alignfactory tmx file into studio 2009

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search