Field values are not there after importing Alignfactory tmx file into studio 2009
Thread poster: Nicolette Quigley

Nicolette Quigley
Local time: 21:56
German to English
+ ...
Mar 15, 2011

Good evening,

in order to avoid the cumbersome procedure that Trados currently offers for alignement and imports into Studio 2009 I purchased AlignFactory to save times an nerves.

I created a wonderful bilingual file with AlignFactory in lightning speed.

When importing this ftmx-file into the Studio memory I selected the correct file-type (tmx) and then processed through to the window where you can set the field values which I did.

However, after the basically succesful import I checked whether everything had been imported - yes, indeed. BUT the field values were missing. I wonder why??

I re-imported several times - each time setting the field values again and checking the option that existing segments should be overwritten.

Unfortunately neither the existing, imported segments were overwritten, nor were the field values imported.

This means I am stuck with the original segments I imported without fiel values and apparently Trados does not allow me to overwrite them, which I do not understand either.

Any assistance would be greatly appreciated.

Best regards
Nicolette


Direct link Reply with quote
 

Adam Bojan  Identity Verified
Poland
Local time: 21:56
Dutch to Polish
+ ...
a workaround Mar 16, 2011

Hallo,
I had the same problem and found a workaround. Try this:
1. Create a new memory in TW (Translator's Workbench, included in the pack), with language settings as in your TMX.
2. Import the TMX to the new TW memory. The field values should be there (check eg. in file>maintenance>begin search...).
3. Export the TW memory to a new TMX version 1.1 (maybe other version work as well, but TMX 1.1 works for me).
- now you have actually the same TMX file but exported from Trados TW.
4. Import the new TMX to Studio. Field values should be there.

Another option is to upgrade the TW memory you created in point 2 (tmw file) but somehow (I don't know why) the upgrade translation memory function of Studio doesn't always seem to work. I mean, it works but nothing is importedicon_smile.gif

I hope it is clear. Good luck
A


Direct link Reply with quote
 

Nicolette Quigley
Local time: 21:56
German to English
+ ...
TOPIC STARTER
Thanxx Mar 16, 2011

hi Adam

Thanks for your reply. I will test out your solution. I believe this is the solution given by Trados and it seems that one cannot avoid this workaroundicon_wink.gif

Thanks again and good evening
Nicolette


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Field values are not there after importing Alignfactory tmx file into studio 2009

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search