Pages in topic:   [1 2] >
MultiTerm SP4 installation
Thread poster: Katja Schoone

Katja Schoone  Identity Verified
Germany
Local time: 20:34
Member (2006)
English to German
+ ...
Mar 17, 2011

Hi,

I have downloaded and installed the new SP4 for MultiTerm, since then my Microsoft Office Word doesn't work properly, serveral error messages pop up. If I click them shut and try to open MultiTerm in the toolbar I get the message from MS Visual Basics "Kompilierungsfehler im Modul (modul name)".

I checked whether the add-ins are deactivated, but no, add-ins are activated.

I find it a bit strange, as the same update worked properly on my laptop with the same software environment (Windows 7, MS Office 2007).

Thanks for your help!

Katja


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:34
English
Template Mar 18, 2011

Dear Katja

This is a known problem that can be normally solved by running our repair tool from the knowledge base. But for the moment this repair tool is only available for the SDL MultiTerm 2009 SP2 and SP3 version.

I am at the moment building the repair tool for the SDL MultiTerm 2009 SP4 version.
There were some changes in folder structure etc. and it takes a bit more time to get this repair tool done.

FOR EVERYONE
who receives the error Compile error in hidden module: AutoExec and cannot use MultiTerm integration when opening Microsoft Word, please open a Solution Finder case here:
http://kb.sdl.com/index.aspx?t=sf

Follow these opions:

- Download and Installation Problems
-- I have a problem with the SDL toolbar(s) in Microsoft Word.
--- I use Microsoft Office 2007 or earlier.
---- I receive an error message when opening or closing Microsoft Word.
----- I followed the instructions, but I still get an error message.

Fill out the form with your E-Mail, product etc.
In the summary field please refer to me: Richard (SDL Support Team)
Add the link of this post to the summary field: http://www.proz.com/forum/sdl_trados_support/194531-multiterm_sp4_installation.html

When you have done this, submit your request.

With the information you provided in the summary I will assign these specific incidents with error Compile error in hidden module: AutoExec ONLY to me and as far as I created the repair tool I deliver it to everyone who reported this issue. As long there is no KB article available.

Many thanks
Richard



[Edited at 2011-03-18 12:13 GMT]


Direct link Reply with quote
 

Katja Schoone  Identity Verified
Germany
Local time: 20:34
Member (2006)
English to German
+ ...
TOPIC STARTER
Thanks Mar 18, 2011

Thanks a lot for the thorough explanation!

Direct link Reply with quote
 

Joop Fraikin  Identity Verified
Local time: 20:34
Member (2002)
English to Dutch
+ ...
Multiterm SP4 and CU10 for Studio... Mar 18, 2011

SDL Support wrote:

Dear Katja

This is a known problem that can be normally solved by running our repair tool from the knowledge base. But for the moment this repair tool is only available for the SDL MultiTerm 2009 SP2 and SP3 version.

I am at the moment building the repair tool for the SDL MultiTerm 2009 SP4 version.
There were some changes in folder structure etc. and it takes a bit more time to get this repair tool done.




[Edited at 2011-03-18 12:13 GMT]


Dear Richard,

Will you let everyone know when the repair tool is available?

(I decided not to install SP4 yet when the system told me I had to install CU10 for Trados Studio first... I find this sounds like complicating things...)


Direct link Reply with quote
 

sam@fr-uk  Identity Verified
United Kingdom
Local time: 19:34
French to English
+ ...
Multiterm SP4 crashing on startup Mar 19, 2011

Hi Richard,

I just installed Studio 2009, which came with Multiterm SP4

It appeared to install correctly, but Multiterm Desktop crashes as soon as I start it and displays the message ''SDL MultiTerm has stopped working'.

Does this sound like an issue that your patch will fix?

Thanks,
Sam


Direct link Reply with quote
 

Madeleine Chevassus  Identity Verified
France
Local time: 20:34
Member (2010)
English to French
Multiterm SP4 and Office 2003 Mar 21, 2011

Does the problem occur also with Multiterm SP4 and Office 2003?

In that case I'll remain in Multiterm SP3 until the problem is fixed.

(Thanks to inform us once it is fixed).

Marie


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:34
English
Repair tool available... Mar 22, 2011

Hi all

The repair tool is now finished and available for download in our knowledge at http://kb.sdl.com

The direct link to the knowledge base article is:
http://kb.sdl.com/article.aspx?article=3588&p=1


Hope this helps a bit.

Kind regards
Richard


Direct link Reply with quote
 

Uta Kappler  Identity Verified
United States
Local time: 12:34
Member (2008)
English to German
+ ...
Applicable to 32 bit Windows 7 with Office 2010 as well? Mar 31, 2011

I ran into the very same issue as Katja.

Setup:
Windows 7 (32-bit!),
Office 2010 (supported or not?)
SDL Trados Studio SP3 - 9.1.2269.4,
SDL MultiTerm SP3 - 8.5.166.0

After installing the Multiterm SP4 upgrade, Word was running into a macro error loop making it almost impossible to use Word. Since de-installation/going back to previous restore points would not fix the problem either, I followed the instructions in KB 2086 to delete the *8.dotm templates, but to no avail.

The issue would only go away after I deleted ALL *.dotm template from all folders EXCEPT the ones in the SDL installation Templates folders. I cannot say yet whether this has any impact on functionality that I am not using currently, but this approach fixed my problem. Word is running ok again, I am back to using old SP3 Multiterm after several hours.

But, I would like to know for sure whether the suggested repair here will work with Office 2010 on a 32-Bit Windows 7 system. The KB article excludes the 64 bit solution explicitly, but does not seem to mention 32-Bit Windows and Office 2010 compatibility.

Maybe just wait for SP5?


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:34
English
Over... Apr 4, 2011

Hi all

Please note that you don´t need to submit request referring to me. The repair was written and can be found here:
http://kb.sdl.com/article.aspx?article=3588&p=1

Hope this helps.

Richard


SDL Support wrote:

Dear Katja

This is a known problem that can be normally solved by running our repair tool from the knowledge base. But for the moment this repair tool is only available for the SDL MultiTerm 2009 SP2 and SP3 version.

I am at the moment building the repair tool for the SDL MultiTerm 2009 SP4 version.
There were some changes in folder structure etc. and it takes a bit more time to get this repair tool done.

FOR EVERYONE
who receives the error Compile error in hidden module: AutoExec and cannot use MultiTerm integration when opening Microsoft Word, please open a Solution Finder case here:
http://kb.sdl.com/index.aspx?t=sf

Follow these opions:

- Download and Installation Problems
-- I have a problem with the SDL toolbar(s) in Microsoft Word.
--- I use Microsoft Office 2007 or earlier.
---- I receive an error message when opening or closing Microsoft Word.
----- I followed the instructions, but I still get an error message.

Fill out the form with your E-Mail, product etc.
In the summary field please refer to me: Richard (SDL Support Team)
Add the link of this post to the summary field: http://www.proz.com/forum/sdl_trados_support/194531-multiterm_sp4_installation.html

When you have done this, submit your request.

With the information you provided in the summary I will assign these specific incidents with error Compile error in hidden module: AutoExec ONLY to me and as far as I created the repair tool I deliver it to everyone who reported this issue. As long there is no KB article available.

Many thanks
Richard



[Edited at 2011-03-18 12:13 GMT]


Direct link Reply with quote
 
Christian Müllner
Local time: 20:34
English to German
Same problem here Apr 7, 2011

francoanglais wrote:

Hi Richard,

I just installed Studio 2009, which came with Multiterm SP4

It appeared to install correctly, but Multiterm Desktop crashes as soon as I start it and displays the message ''SDL MultiTerm has stopped working'.

Does this sound like an issue that your patch will fix?

Thanks,
Sam



I've got exactly the same problem. Have you found a solution?

Christian


Direct link Reply with quote
 
Christian Müllner
Local time: 20:34
English to German
fixed my problem Apr 8, 2011

I was able to fix my problem with Multiterm.
The installer placed the Multiterm Desktop files in the program folder of Canon's Easy-WebPrint EX folder (even after I had removed the application). Don't know why... but if you run into this kind of problem, check where the MultiTerm.exe file is located and if it is not in the Multiterm folder, copy the files over. I have contacted the support about that.


Christian


Direct link Reply with quote
 
A. R. Raman
Singapore
Member (2008)
German to English
+ ...
Problems with multiterm sp4 Apr 28, 2011

Hello Richard,

I am having problems in unpacking the multiterm sp4 exe. I went to my download and clicked on sp4 installation, but I get a message saying to download CU. After which I downloaded CU 11 update. But I am still unable to get sp4 to download, I am getting the same message again as well. Please help.


Thanks

Arvind


Direct link Reply with quote
 
terrymckinven  Identity Verified
Local time: 05:34
French to English
+ ...
SDL Multiterm has stopped working May 2, 2011

francoanglais wrote:

Hi Richard,

I just installed Studio 2009, which came with Multiterm SP4

It appeared to install correctly, but Multiterm Desktop crashes as soon as I start it and displays the message ''SDL MultiTerm has stopped working'.

Does this sound like an issue that your patch will fix?

Thanks,
Sam


Has anyone found a solution to this problem?

Terry


Direct link Reply with quote
 
Lucia Moon  Identity Verified
Singapore
Local time: 03:34
English to German
+ ...
MultiTerm and Canon folder Jul 2, 2011

Christian Müllner wrote:

I was able to fix my problem with Multiterm.
The installer placed the Multiterm Desktop files in the program folder of Canon's Easy-WebPrint EX folder (even after I had removed the application). Don't know why... but if you run into this kind of problem, check where the MultiTerm.exe file is located and if it is not in the Multiterm folder, copy the files over. I have contacted the support about that.


Christian


Hi, I am a new user and bought SDL Trados 2009 which came with MultiTerm 2009 SP4. Unfortunately, I am experiencing the same problem as you described above. Have you ever heard back from SDL Support and what is the solution? I can't get it work with SDL 2009 but it seems to be working fine as a stand-alone application with the trick to copy all files over to MultiTerm8 folder.

I appreciate any help!


Direct link Reply with quote
 
tc365  Identity Verified
Germany
Local time: 20:34
Member (2005)
English to German
MultiTerm SP4 after reinstallation Jul 24, 2011

I had to reinstall Studio and Multiterm after Studio would not open a certain project any more. After having installed Multiterm SP4 again, it would not open any termbases any more (class factory error). After having spent hours on reading all relevant articles here and on the SDL site and after having run the repair tool, which did not work, I could only get it back working again by NOT!!! activating SP4. MultiTerm now works again. Hours lost!!!

Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MultiTerm SP4 installation

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search