SDL Trados Studio 2009: GT and MyMemory plugins don't work properly
Thread poster: Ktotud

Ktotud
Local time: 02:31
Russian to Arabic
+ ...
Mar 30, 2011

Hello all,

I'm using Studio SP3 Pro and MT SP4 Desktop.

Everything seems to work OK except two things:

- Google Translation (it won't connect to the server and returns expectation timeout). I tried to follow all the SDL Support instructions on how to activate it but nothing helped.

-MyMemory plugin which works 50/50, i.e. it gives me a match (always 85% match) but never shows results in TM pane, just writes "Found 5 matches", for example, then returns an error "An instance is not linked to object".

By the way, a colleague of mine is using the same software but MyMemory displays everything correctly, i.e. its own machine translations, and those found in TMs.

Don't know what to do, this situation really makes my blood boil.

Please help me if any of you has experienced this issue.

Thanks


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados Studio 2009: GT and MyMemory plugins don't work properly

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search