Please I need urgent help with tag editor
Thread poster: Maria Gisella Gamez

Maria Gisella Gamez  Identity Verified
Argentina
Local time: 00:08
English to Spanish
+ ...
Mar 31, 2011

Hi,
I translated a ttx file with tag editor and as I finished and wanted to review it, I noticed it added blank spaces to almost all segments. I erased these but the program keeps adding them!
I tried opening the original ttx, but every time I open it and run the tm, it adds more and more blank spaces beween every single word.
Please help me, I never had problems with this softare. It's Trados 2007. Thank you!!

Gisella


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 04:08
Member (2005)
English to Spanish
+ ...
Font related Mar 31, 2011

I think I remember this happening a long time (I don't use TagEditor regularly anymore).

I think this is related to the fonts present in the source document. Try to change the font of the whole document to some standard one, like Arial, and see whether this still happens.


Direct link Reply with quote
 

Maria Gisella Gamez  Identity Verified
Argentina
Local time: 00:08
English to Spanish
+ ...
TOPIC STARTER
How can I change the font in ttx? Mar 31, 2011

Dear Tomás:

Thank you for your help. You're probably right because I noticed there were some problems with fonts also, and I didn't care...

Now, I don't have the source file, just the ttx. Can I change the fonts there? Will my tm work then? Thanks a lot!!:-)

Gisella


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 04:08
Member (2005)
English to Spanish
+ ...
I don't think so.... Mar 31, 2011

Maybe other users have some idea, but I think you cannot change the font of a TTX file. It comes from the source file I think.

To me it looks like you will have to cope with the situation, do your review work and, before delivering to your customer, do several rounds of Edit/Replace to replace double spaces with a single space, until no double spaces appear.


Direct link Reply with quote
 

LuisLopes

Local time: 04:08
English
Knowledge Base? Mar 31, 2011

http://kb.sdl.com/article.aspx?article=2302&p=1

Direct link Reply with quote
 

Maria Gisella Gamez  Identity Verified
Argentina
Local time: 00:08
English to Spanish
+ ...
TOPIC STARTER
Tag editor keeps adding the blank spaces... Mar 31, 2011

Thanks Tomás,

I've tried for several hours now to erase all the blank spaces but every time I check it, my corrections do not seem to be saved in the TM and moreover, I have more and more blank spaces. This is really strange!

I've looked for other threads on changing default font in tag editor, but the default is already arial.

Any other suggestions? Maybe my client can fix the source and resend it to me, I guess I can't do anything as I have to handle the bilingual doc.

Thanks again Tomás!!!

Gisella


Direct link Reply with quote
 

Justas Staniulis  Identity Verified
Seychelles
Local time: 07:08
Member (2008)
English to Lithuanian
+ ...
Try working in Notepad Mar 31, 2011

Try opening .ttx file in plain text mode using Notepad (or something similar) and then change required font entries manually.
If this does not help, you can at least remove the spaces in the Notepad, save the file and deliver it (without opening it again in the Trados, thus avoiding adding new extra spaces).


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:08
Member (2003)
Polish to German
+ ...
Are you sure having the latest version of Trados 2007? Mar 31, 2011

This was a behavior of this program far before the latest version.
Check if your build is 8.3.0.863
With Filter Settings (from Trados program group, Start - All Programs - ...) change the setting for the file type (Word 2003 or 2007) so, that no display formatting will be shown.
Recreate the TTX file, try again.


Direct link Reply with quote
 

Maria Gisella Gamez  Identity Verified
Argentina
Local time: 00:08
English to Spanish
+ ...
TOPIC STARTER
Trados 2007 8.3.0.863 (Build 863). Mar 31, 2011

Thanks Jerzy,
That is exactly my Trados 2007 build 8.3.0.863 (Build 863).

But I did not create the ttx file. I was provided it to translate directly. Do you think I caused the problem or was it caused while creating the ttx?
I don't have the source file to try what you suggest, can I do something to fix my document?

Thank you very much for your support!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:08
Member (2003)
Polish to German
+ ...
I am afraid I do not know then... Mar 31, 2011

Sorry, this problem has appeared to me some four years ago and I do not remember the solution anymore. I also seem not to be able to find it on the Internet

Direct link Reply with quote
 

István Hirsch  Identity Verified
Local time: 04:08
English to Hungarian
…or work in Tageditor Mar 31, 2011

When you finish translating in Tageditor, disable „Document protection” and replace every two spaces with one, using the Edit/Replace function.
Of course this will also decrease the number of spaces where there are more spaces left intentionally.


Direct link Reply with quote
 

Giovany Rodríguez Monsalve
Colombia
Local time: 22:08
English to Spanish
+ ...
Save the original ttx file as target so you can modify.... Apr 1, 2011

Hello Maria,


If the problem is due to the font, why don't you clean/save the TTX as target (Word, Excel, PPT file) so you can change the font to Arial or something like that?

Once you have changed the font, save that file as Word, Excel, etc., then open it with TagEditor and use the TM you have and see if it works....



Yours,
Giovany


Direct link Reply with quote
 

Danielle O'Neill  Identity Verified
Local time: 03:08
Dutch to English
Use ctrl comma Apr 4, 2011

Instead of copying and pasting tags from the source text, copy them by using ctrl comma. This has solved the problem I had with extra spaces. I work with Studio 2009, so hope this works for you too.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Please I need urgent help with tag editor

Advanced search







SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search