SDL Trados 2009 and loading the TM
Thread poster: 560011608
Apr 7, 2011

Hi all,
I am currently translating a website using one translation memory in SDL Trados 2009. Every time I go to load a new page and start translating, my TM becomes unresponsive: it does not recognise any 100% or CM matches and does not update. I have to remove it from the translation memories list and re-add it.

Is there any way of getting around this?

Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2009 and loading the TM

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search