Trados Studio cannot convert inx files to sdlxliff (Java Virtual Machine size)
Thread poster: Nikolaos Katris

Nikolaos Katris  Identity Verified
Greece
Local time: 08:41
Member (2009)
English to Greek
+ ...
Apr 7, 2011

I need to convert 2 inx files to sdlxliff but everytime I try I get the following error message:

The file contains a large story object which cannot be handled by the current Java Virtual Machine size (32 MB). Please use a Filter Settings option to increase the Java Virtual Machine size.

I tried to change the Java Virtual Machine size in the project file type settings but the error insisted... Any suggestions?


 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:41
Member (2003)
Polish to German
+ ...
Use TagEditor Apr 7, 2011

create ttx out of inx, process ttx in Studio, save as ttx, open in TagEditor and produce inx again.
If any problems occur you can adapt the JVM size in FilterSettings for TagEditor, this works very reliable.


 

Nikolaos Katris  Identity Verified
Greece
Local time: 08:41
Member (2009)
English to Greek
+ ...
TOPIC STARTER
Still not working Apr 7, 2011

I tried to open the files in TagEditor but I got the error message about the size. So I tried to change the filter settings in TagEditor but I got error messages saying "Unable to find the file "PluginFileFilterDefinitions.xml" and "SDL Trados suite is not installed properly". The funny thing is that I have Trados installed in two computers and I get the same error messages in both of them!

 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:41
Member (2003)
Polish to German
+ ...
Use "Register SDL Trados 2007 Freelance" Apr 7, 2011

from the same path, where you start Workbench, then try again.
Please DECREASE the size of the memory. Increasing it will not help.


 

Nikolaos Katris  Identity Verified
Greece
Local time: 08:41
Member (2009)
English to Greek
+ ...
TOPIC STARTER
That fixed the problem BUT... Apr 7, 2011

although I can now change the JVM size when I press Save a number of error messages appear including:

"Problem during saving Java Virtual Memory filter settings"
"Error (SaveConfiguration): Access to the path "C:\ProgramData\SDL International\Filters\RegExFileFilter_1_0_0_0.xml" is denied".

As a result the setting are not saved and I still can't open the inx files in TagEditor.

I also tried to decrease the size in the Studio settings (because I was increasing it until now) but I can't get it lower than 128 and still it doesn't work.....


 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:41
Member (2003)
Polish to German
+ ...
Changing the memory in Studio never worked for me Apr 7, 2011

But the error message you get tells me, that you do not have sufficient rights to use or write in the mentioned folder. Are you using Vista/Win7? Are you then logged in as admin?
If so, check if the mentioned filter is present in that path.
Do you have the latest cumulative filter update for Trados 2007 as per article 3368 on talisma.sdl.com?


 

Nikolaos Katris  Identity Verified
Greece
Local time: 08:41
Member (2009)
English to Greek
+ ...
TOPIC STARTER
The mystery goes on... Apr 7, 2011

I am using Win 7 64-bit and I am logged in as administrator. I can access the filter in the mentioned path in Windows Explorer. I can even open it in my browser. I also installed the cumulative patch you proposed but the problem insists....

 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:41
Member (2003)
Polish to German
+ ...
Certainly a small setting somewhere with a huge effect Apr 7, 2011

but unfortunately it is beyond my knowledge.

 

Nikolaos Katris  Identity Verified
Greece
Local time: 08:41
Member (2009)
English to Greek
+ ...
TOPIC STARTER
Thank you anyway! Apr 7, 2011

You helped me fix the problem with the registration!icon_smile.gif

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio cannot convert inx files to sdlxliff (Java Virtual Machine size)

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search