Downgrade from 6.5 to 5.5?
Thread poster: xxxjanneke

xxxjanneke
English to Dutch
Mar 23, 2004

Hi,

My client will provide a TM that was made with Workbench 5.5. I have Workbench 6.5, which I believe is compatible, but the customer has requested that I downgrade to 5.5 (temporarily for this project of course). Will my dongle accept a downgrade? And, if yes, where can I find a download location for Workbench 5.5?

Thanks!


 

Ralf Lemster  Identity Verified
Germany
Local time: 11:41
English to German
+ ...
Sorry, but this makes no sense at all... Mar 23, 2004

...because a text export from T6.5 is readable, without restrictions, by T5.5. Also, the tagging format for Word files is absolutely identical.

If your client insists, you will need to contact Trados, as T5.5 is no longer available on TranslationZone (IIRC). You don't have to downgrade, but you can run both versions on the same machine - just make sure to register the correct version before using it (using the corresponding command in the program group for T6.5, or a register.bat file in the 5.5 installation tree).

HTH, Ralf


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Downgrade from 6.5 to 5.5?

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search