https://www.proz.com/forum/sdl_trados_support/196985-cannot_open_old_memories_in_sdl_suite_2009.html

Cannot open 'old' memories in SDL Suite 2009
Thread poster: Sara Kampman

Sara Kampman  Identity Verified
Netherlands
Local time: 01:27
English to Dutch
Apr 18, 2011

Hi everyone,

I have a problem. I recently purchased SDL Suite 2009. But my clients still use older versions of Trados and send me memories from these versions.
With SDL Suite 2009 it is possible to upgrade memories once you have installed SDL Suite 2007, I am told by the help-info.
But when I try to install Trados Suite 2007 I get a message stating that a previous version of this product is already installed on my computer and that I have to uninstall it.

Pr
... See more
Hi everyone,

I have a problem. I recently purchased SDL Suite 2009. But my clients still use older versions of Trados and send me memories from these versions.
With SDL Suite 2009 it is possible to upgrade memories once you have installed SDL Suite 2007, I am told by the help-info.
But when I try to install Trados Suite 2007 I get a message stating that a previous version of this product is already installed on my computer and that I have to uninstall it.

Problem is, I don't have SDL Suite 2007 installed. I do have:
SDL Trados 7 Freelance and SDLX Lite installed. I thought the problem might be SDLX Lite, so I tried to uninstall it. But that doesn't work because when I click on change/remove I get the message that I must uninstall SDLX before I can install SDLX-Lite.
But I do not want to installl anything, I want to UNinstall SDLX Lite.

I have no idea how to solve this problem and at the moment this means that I cannot use Trados Suite 2009 which is a shame because I paid a lot of money for it.

Does anyone else have this problem?

Does anyone know how to solve it?

Help would be very much appreciated!

Sara
Collapse


 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:27
Member (2003)
Polish to German
+ ...
Uninstall Trados 7 and install SDL Trados 2007 Suite Apr 18, 2011

This is a prerequisite necessary to be able to upgrade your TMs.

 

Sara Kampman  Identity Verified
Netherlands
Local time: 01:27
English to Dutch
TOPIC STARTER
Thanks! Apr 18, 2011

Wow!
It really was that simple!

I read somewhere that it was possible to use old and new versions next to each other so that's why I didn't remove Trados 7.
Turns out that was the problem all along.

It works now!

Thanks for your help!!!!

Kind regards, Sara


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot open 'old' memories in SDL Suite 2009

Advanced search


Translation news related to SDL Trados





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »