Termbase for Studio 2009 project
Thread poster: Word_Wise
Word_Wise  Identity Verified
Local time: 23:14
English to Romanian
+ ...
Apr 28, 2011

Hello,

I am working on a project and recently I noticed that my termbase is not recognized.
I remove the termbase and reload it again in the Project Settings - All Language Pairs and it loads with the message "The default termbase has been changed so the indexes have been changed. Please check that the new indexes are correct. " And the termbase is inactive, i.e. does not work.
I don't know where and how to check the indexes or what to do.
I have to add that recently I have installed Trados 2007 in order to create a bilingual file.

Any help much appreciated.
Thank you


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:14
Member (2003)
Polish to German
+ ...
Please use Side-by-Side tools to Activate MT2009 Apr 28, 2011

Or please check articles 3420 or 3588 on taklisma.sdl.com

Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 01:14
Member (2003)
Finnish to German
+ ...
Link does not work Apr 28, 2011

Jerzy Czopik wrote:

Or please check articles 3420 or 3588 on taklisma.sdl.com


taklisma.sdl.com
generates "oops!" from my browser.

I'd like to know the answer too 'cause Multiterm does not work in my system. Had to switch to WFP.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:14
Member (2003)
Polish to German
+ ...
TALISMA Apr 28, 2011

sorry for the typo
check please talisma.sdl.com or kb.sdl.com


Direct link Reply with quote
 
Word_Wise  Identity Verified
Local time: 23:14
English to Romanian
+ ...
TOPIC STARTER
Errors Apr 28, 2011

With RepairSDLMultiterm ... I get the following:

Problem executing command: C:\Windows\system32\msiexec.exe /f {8302F817-9F82-40F2-8149-8BB50B0250F7} /l ".\MTCore_LOG.log"

Problem executing command: C:\Windows\system32\msiexec.exe /f {EA7AC182-CB13-499B-A9B0-CE64D010A1B2} /l ".\MTExtract_LOG.log"

Problem executing command: C:\Windows\system32\msiexec.exe /f {1F60A8E0-7B44-485D-8288-22F18FD8E49D} /l ".\MTWordintegration_LOG.log"

Problem executing command: C:\Windows\system32\msiexec.exe /f {48401067-6865-480B-B961-24731C529FDB} /l ".\MTAdmin_LOG.log"


I uninstalled Trados 2007 and, no difference.

With side by side:
Problem executing command: C:\Windows\system32\msiexec.exe /f {A1CC3003-50E3-4EBA-965A-377250B576BF} /l*v "C:\Program Files\SDL\SDL MultiTerm\MultiTermSideBySide\Reinstalling 2009 core.log"

Problem executing command: C:\Windows\system32\msiexec.exe /f {6416EEE2-6332-45FC-B63B-8E14F8A73991} /l*v "C:\Program Files\SDL\SDL MultiTerm\MultiTermSideBySide\Reinstalling Studio 2009.log"


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:14
Member (2003)
Polish to German
+ ...
This is fine... Apr 28, 2011

and you do not not need to uninstall anything.
These errors are reported, as you don't have the modules installed - no MT Extract, no MT Admin, no Word integration.
Check the behaviour in Studio.


Direct link Reply with quote
 
Word_Wise  Identity Verified
Local time: 23:14
English to Romanian
+ ...
TOPIC STARTER
In Studio Apr 28, 2011

Auto-suggest works now, it didn't work before this.

But the termbase could not be connected. I checked on the error : 80040154 and followed the steps in article 2749, to no avail.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:14
Member (2003)
Polish to German
+ ...
Did you use the repair Multiterm function from 3420 or 3588? Apr 28, 2011

What are your software versions?

Direct link Reply with quote
 
Word_Wise  Identity Verified
Local time: 23:14
English to Romanian
+ ...
TOPIC STARTER
3420 Apr 28, 2011

I use SP3 both Studio and MultiTerm with Windows 7.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:14
Member (2003)
Polish to German
+ ...
Does the repair function enclosed there help? Apr 28, 2011

This is unfortunately the only repair function I do know.
Did you BTW update your C++ 2005 and C++2008 runtimes before installing SP3 for Studio and MT, as described in article 3353?


Direct link Reply with quote
 
Word_Wise  Identity Verified
Local time: 23:14
English to Romanian
+ ...
TOPIC STARTER
It works now Apr 28, 2011

C++ 2005 and C++2008 runtimes were updated.

Not sure what happened exactly but after all the steps and only after I opened SDL MultiTerm in its own window, I could then load the termbase to Studio and it works.

Thank you for support


Direct link Reply with quote
 

Anatolian  Identity Verified
Turkey
Local time: 01:14
Member (2013)
English to Turkish
+ ...
Same problem Jun 20, 2013

Could you please tell me how you managed to run TM in the Studio?

I am using 2011 versions of the Studio and Multiterm but no idea which SP they are.

Please help me solve this.

Thank you.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Termbase for Studio 2009 project

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search