Pages in topic:   [1 2] >
Recurring question: Do you want to save documents and continue creating a package?
Thread poster: GKT
GKT  Identity Verified
Japan
Local time: 12:36
Member (2006)
Japanese to French
+ ...
May 9, 2011

Hello
I am trying to translate a single Word file (Office 2010) with SDL Trados 2009 in Trial mode.
I just want to test the product before upgrading.
An annoying question keeps popping up every three or four words as I type the translation in the Editor:

"Question
All documents must be saved before creating a package.
Do you want to save documents and continue creating a package?
Yes/No"

Actually, I do not want to create a package, a project or whatever.
I have opened a single file and I just want to translate it and save it as a target document.
I tried answering No, answering Yes, saving the source document, saving the target document, saving all documents, but the question keeps coming and coming. I found nothing in SDL knowledge base.
Has anyone ever encountered such problem? Thank you.

Windows 7 64 bits, Office 2010 32 bits, SDL Trados 2009


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 04:36
English
Can't say I've seen this... May 9, 2011

... on the basis of your description.

To work as you have described should require these steps (or similar).

1. Go to home page
2. Select the Open Document icon in the middle
3. Select your language pair and your TM (if you're using one)
4. Start translating

That's it. So I'm wondering what else you have done within these steps that might cause you to receive this message. Perhaps you could elaborate step by step as I did above and we can see what other process you might have inadvertantly invoked?

Regards

Paul


Direct link Reply with quote
 
GKT  Identity Verified
Japan
Local time: 12:36
Member (2006)
Japanese to French
+ ...
TOPIC STARTER
Detailed steps May 9, 2011

Paul

Thank you for responding. 

Here are the steps I followed on my first attempts:
1. Go to Editor View
2. Open document using the Open Document command on the toolbar
3. Select my language pair and my TM (Japanese to English TM, converted and imported from Trados 2007)
4. Click OK
5. Click Save Document on the toolbar (as per the Quick Start Guide)
6. Start Translating. The Question displays.

I just tried again following the procedure you mentioned.
1. Go to home page
2. Select the Open Document icon in the middle. (On the left actually)
3. Select language pair and TM
4. Start translating. Now a Warning displays: "One or more of the translatable files in this project have been finalized and cannot be added to the package. Please revert these files to a bilingual format before creating the package". I am stuck there.

Thank you for your help.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 04:36
English
I think you are mixing up a few things here... May 9, 2011

... because you would only get the message about finalize if you were trying to reopen a Project File that had been completed.

I would be happy to take a quick look with you at what you are doing if you have time now? Drop me a mail at pfilkin@sdl.com and let me know. I think this would be faster than the guess work.

Regards

Paul


Direct link Reply with quote
 
GKT  Identity Verified
Japan
Local time: 12:36
Member (2006)
Japanese to French
+ ...
TOPIC STARTER
Thanks for your help May 9, 2011

I will e-mail you ASAP.
Thank you. Your help is appreciated.


Direct link Reply with quote
 

Eileen Cartoon  Identity Verified
Local time: 04:36
Italian to English
Let us all know the result May 9, 2011

After you have figured it all out. Please let the rest of us know what happened. It might be helpful for us to avoid.
Thanks


Direct link Reply with quote
 
GKT  Identity Verified
Japan
Local time: 12:36
Member (2006)
Japanese to French
+ ...
TOPIC STARTER
Assigning a keyboard shortcut did the trick May 13, 2011

Apparently there was some kind of miscommunication between my keyboard and Trados.
Paul quickly determined the problem and solved it by assigning a keyboard shortcut to the task that Trados mistakenly thought I wanted to perform.
Sorry I can't remember all the details because I am new to all the commands and menus.
Everything seems to work fine now. Thank you, Paul!

[Edited at 2011-05-13 10:08 GMT]


Direct link Reply with quote
 
ekwati
French to English
Getting this recurring prompt in Studio 2011 Mar 30, 2013

I'm wondering what keyboard (re)assignment was used to resolve this problem as it is extremely annoying, distracting and time-wasting. The prompt keeps popping up in the middle of just about every project I'm working on, and I'm wondering if anyone had a solution for this.

Working with Studio 2011, SP2, beginner.

Thanks very much.



[Edited at 2013-03-31 00:23 GMT]


Direct link Reply with quote
 
GKT  Identity Verified
Japan
Local time: 12:36
Member (2006)
Japanese to French
+ ...
TOPIC STARTER
Try the Tools Menu Mar 31, 2013

Sorry, as I wrote above, I just can't remember the details, but since keyboard shortcuts are involved, maybe you can try the following.

Go to :

Tools>Options>Keyboard Shortcuts>Projects

The "Keyboard Shortcuts - Project" dialog box displays.

As you can see in the dialog box, you can associate a keyboard shortcut to the "Create Project Package" action.

In your case, is there any key or key combination associated with this action ?
In my case, it is F6.

Maybe you can try to assign the F6 key to the "Create Project Package" action and see if the prompt keeps popping up when you type your translations.

I hope this helps.


Direct link Reply with quote
 
monica sima
Local time: 05:36
English to Romanian
+ ...
same problem Apr 4, 2013

I am facing the same problem, nevertheless, this message appears on my screen each time I move my laptop... it's really annoying. I tried assigning a keyboard shortcut for Create package.. but that did not solve my problem. I really need a solution for this.
I mention that I am using Windows 8 which is also designed for touchscreen and I think that maybe it's a setting or something of the OS... even though I see that others using windows 7 are facing the same problem.

I hope that someone will figure this out.

THanks,

[Edited at 2013-04-04 13:53 GMT]


Direct link Reply with quote
 
monica sima
Local time: 05:36
English to Romanian
+ ...
solved it Apr 4, 2013

This has really got on my nerves today.
What I said previously about assigning keyboard shortcuts worked for the first error. Initially.. it asked me about creating a new package... I assigned a shortcut to this ... then I noticed it asked me about creating a studio 2009 package.. I assigned a shortcut to this one too.... then another message popped out... and so on....
So I assigned keyboard shortcuts to all possible actions under the Tools - Options - Keyboard shortcuts menu... and now I can freely move when I work on my laptop...

Hope this works for others facing the same issue!!!


Direct link Reply with quote
 
GKT  Identity Verified
Japan
Local time: 12:36
Member (2006)
Japanese to French
+ ...
TOPIC STARTER
Great to hear.. Apr 5, 2013

..it works now. Happy translation!

Direct link Reply with quote
 
Trillian1980
Local time: 04:36
Dutch to English
+ ...
This helped me too! Oct 8, 2013

Just in case there are some Trados developers reading this: I had the exact same problem, drove me CRAZY. I'm so glad I found this thread, now I can finally get on with my translation! Thanks!

Direct link Reply with quote
 

Dimson  Identity Verified
Russian Federation
Local time: 06:36
English to Russian
The same issues in Studio 2014... Oct 31, 2013

... and the same solution.
Thanks for your help!


Direct link Reply with quote
 

Heloísa Helena Benetton Costa  Identity Verified
Brazil
Local time: 01:36
Member (2005)
English to Portuguese
+ ...
Same problem with me, but can't solve Apr 24, 2014

Paul, this is happening with me too. In my case, every time I type the slash "/", I get the message. I tried to assign a shortcut to it in the Projects shortcuts, but without any success. Mine is Studio 2014. Thank you!

Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Recurring question: Do you want to save documents and continue creating a package?

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search