Can't Open File in SDL Trados Studio
Thread poster: Damian Brandt

Damian Brandt  Identity Verified
Local time: 17:21
German to English
May 30, 2011

I tend to use Workbench 8 on my Windows 7 machine, but I have a new client who prefers Studio. I've received three packages from them so far. I opened the files in the first two packages just fine, but can't seem to open the files in third package. Here's what happens when I try to open the file in Studio:

1) The file appears in the Editor view.

2) I see the following warning message (with an exclamation mark) in a dialog box:

The termbase 'XYZ' could not be connected so term recognition cannot use this termbase.

3) After I click "OK", it immediately shows the following error message:

Couldn't connect to MultiTerm. Probably not running.
Type: System.Runtime.InteropServices.COMException, mscorlib, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089
ErrorCode: -2147467259
HelpLink:
Source: MtTip.dll

4) After I confirm that message, the file disappears from the Editor view.

I've done the following:

1) Deleted my settings files
2) Unselected the termbase from the project settings (Tools > Options)
3) Removed the MultiTerm widget from my startup folder and rebooted the computer.
4) Checked for SDL and Windows updates (there were none).
5) Tried opening the file on another computer in the network.

I'm at my wits' end. Any ideas?

Thanks!

Damian


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 23:21
French to German
+ ...
Simply remove the termbase from this project May 30, 2011

Click on 'Project Settings' when you are in this project (not on Tools - Options) and remove the termbase that was defined in the packaged project.
You may also check under File - Servers and remove any server connection that is defined.

This should be sufficient to go on working without the termbase.

Walter


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:21
Member (2003)
Polish to German
+ ...
Try using the repair utility for Multiterm May 30, 2011

As you say no updates were available you may have Multiterm SP4.
For this go to article 3588 on kb.sdl.com
Should you have SP3 go to article 3420

The message you quote may result from deregistered term recognition in Studio. The utility from the quoted articles will repair that.


Direct link Reply with quote
 

Damian Brandt  Identity Verified
Local time: 17:21
German to English
TOPIC STARTER
Problem solved! May 30, 2011

Thanks Walter, that did it!

Thanks Jerzy, I've downloaded the utility just in case I need it.

- Damian


Direct link Reply with quote
 
Péter Jutai  Identity Verified
Hungary
Local time: 23:21
English to Hungarian
+ ...
same problem solved Mar 21, 2012

I had the same problem, the solution was to remove all servers from the server list. I was fiddling with the term base options, but removing and resetting termbases had no effect. When I removed the only item from the server list, it solved the problem.

Thank you, Walter!

Kind regards,

Péter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't Open File in SDL Trados Studio

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search