Entries blocked in Multiterm after getting an error
Thread poster: Clara Gómez Pérez

Clara Gómez Pérez
Local time: 21:04
English to Spanish
+ ...
Jun 8, 2011

Hi everyone!

I was wondering if anybody might know how to solve this problem:

We have a server-based termbase in our company, Trados Studio and Multiterm 2009. I got an error while trying to open an entry for modification and now this entry cannot be modified any more. Multiterm shows the entry as read-only and in the term view in Trados I get a message saying that the entry is been modified by other user and I should try it later. I've already restarted the server and my computer three times with no results.

We had this problem once before but a simple restart solved it then.

Any help or ideas will be appreciated!

Thanks in advance,

Clara


 

RWSTranslation
Germany
Local time: 21:04
Member (2007)
German to English
+ ...
Create a new termbase... Jun 10, 2011

Hi Clara,
If starting the server itself doesn't help at all, I would export the termbase and import it in a new one.
After Exporting,
- check the log file to be sure that all entries have been exported (maybe just the one which caused your problem not)
- Take a look in the export file (xml) and check the "bad" entry (if it has been exported): maybe some special characters (something else as letter and number) are the source of your problem.

Don't import before checking, you could get the same problem again...

Sébastien


 

LuisLopes

Local time: 21:04
English
Try this Jun 10, 2011

Hi Clara,

You can try the following:
1. Open MultiTerm Administrator
2. Login
3. Select the Termbase in question
4. Right-click and choose "Locked Entries"
5. If there are any, you can "Break" the lock.

Be careful not to break locks that are "real", e.g. colleagues currently editing entries.

Cheers,
Luis
SDL


 

Clara Gómez Pérez
Local time: 21:04
English to Spanish
+ ...
TOPIC STARTER
Thank you, it worked! Jun 10, 2011

I tried Luis' proposal and it worked!

Thank you both for your help and have a nice weekend!

Clara


 

Maria do Céu Bastos  Identity Verified
Portugal
Local time: 20:04
Member (2005)
English to Portuguese
+ ...
Multiterm 2015 Oct 23, 2016

Hi everyone, Multiterm 2015 has the same problem: message saying that entry is locked by another user, even with file-based termbases. Tried all the possible solutions but nothing seems to work. Does anyone know any other way of solving this? Thanks so much!
Maria


[Edited at 2016-10-23 11:03 GMT]

[Edited at 2016-10-23 11:10 GMT]


 

Alena Tomesova  Identity Verified
Czech Republic
Local time: 21:04
Member (2013)
English to Czech
+ ...
The same here Sep 7, 2017

Hello, I have the same problem. "This entry is being edited by another user" although I am the only user on the computer. Restarting Trados or computer doesn't help, and I can't find any similar kind of administration referred to above in the desktop version MultiTerm. Any suggestions are warmly welcome, this happens all the time.

[Edited at 2017-09-07 16:46 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Entries blocked in Multiterm after getting an error

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search