Trados 2007 and Windows XP/Office 2003
Thread poster: Lucia Messuti

Lucia Messuti  Identity Verified
Italy
Local time: 14:06
Member (2003)
English to Italian
+ ...
Jun 14, 2011

Hello
I'm experiencing a very annoying problem.
In word texts (simple, without any special character) at a certain point when I click to go to the following segment, I get strange "curly brackets" in the target segments and the WB doesn't work anymore saying "previous request not yet fnished" and nothing more happens. I've to close up WB and fix the document. When I go back again it happens the same. Does anybody know how I can manage this?
I'm really getting crazy

... See more
Hello
I'm experiencing a very annoying problem.
In word texts (simple, without any special character) at a certain point when I click to go to the following segment, I get strange "curly brackets" in the target segments and the WB doesn't work anymore saying "previous request not yet fnished" and nothing more happens. I've to close up WB and fix the document. When I go back again it happens the same. Does anybody know how I can manage this?
I'm really getting crazy

Lucia
Collapse


 

Nicolas Coyer (X)  Identity Verified
Colombia
Local time: 07:06
Spanish to French
+ ...
I am including ref to similar discussion Jun 14, 2011

Hi Lucia,

Have you tried the solutions discussed in the following thread?
http://deu.proz.com/forum/sdl_trados_support/22168-trouble_with_trados_mod:_cannot_open_segment_curly_brackets.html

You might want to try and reorganize your TM.
Is working in TagEditor an option in case no solution works?

Best of luck,
Nicolas

Lucia Messuti wrote:

Hello
I'm experiencing a very annoying problem.
In word texts (simple, without any special character) at a certain point when I click to go to the following segment, I get strange "curly brackets" in the target segments and the WB doesn't work anymore saying "previous request not yet fnished" and nothing more happens. I've to close up WB and fix the document. When I go back again it happens the same. Does anybody know how I can manage this?
I'm really getting crazy

Lucia


[Edited at 2011-06-14 19:11 GMT]


 

Lucia Messuti  Identity Verified
Italy
Local time: 14:06
Member (2003)
English to Italian
+ ...
TOPIC STARTER
Thanks for replying Jun 15, 2011

Hi Nicolas
thanks for replying, I reorganized my TM, but nothing changed and I cannot use Tageditor in this case.
I exported the TM, created a new TM and imported the previous TM but nothing.
In the ref thread they speak about Multiterm. I had installed it, but I've never used it. In the WB - OPTIONS - TERM RECOGNITION it is not thicked, so how can I deactivate it?
Thanks
Lucia


 

Nicolas Coyer (X)  Identity Verified
Colombia
Local time: 07:06
Spanish to French
+ ...
registering Jun 28, 2011

Have you tried also registering components as they mention in the thread?
(It's in the Trados menu group)


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2007 and Windows XP/Office 2003

Advanced search







BaccS – an SDL product
Modern translation business management for freelancers and agencies

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search