Pages in topic:   [1 2] >
Cannot move on to the next segment by pressing Control-Enter
Thread poster: Eileen Cartoon

Eileen Cartoon  Identity Verified
Local time: 11:31
Italian to English
Jun 15, 2011

My computer just cut out suddenly. When I turned it back on and started working again I find I cant press Control Enter to move on to the next segment. I get this message

Riferimento a un oggetto non impostato su un'istanza di oggetto.

The English equivalent being something like "Reference to an object not set on an object instance" sdlerror-2011615-12h18m40s.sdlerror.xml

I am not at all computer savvy and have no idea what this means. Any ideas?


Direct link Reply with quote
 

Peter Linton  Identity Verified
Local time: 10:31
Member (2002)
Swedish to English
+ ...
Alt + Num+ Jun 15, 2011

OK, you are not computer savvy, but you have not told us what software you are using, what version, what operating system plus other relevant details.

The only clue is the letters "sdl" in your error message. So I guess you are using Microsoft Word and Trados Workbench.

The standard Trados command for moving onto the next segment is Alt + Num+ (the 2nd plus being the + key on the numeric keypad – not Control Enter. Perhaps your computer restart also reset some key settings.


Direct link Reply with quote
 

Eileen Cartoon  Identity Verified
Local time: 11:31
Italian to English
TOPIC STARTER
Sorry - you are so right Jun 15, 2011

The problem is with SDL Studio SP3 where the Control-Enter is the keystroke combo to confirm and move on to next segment and It just won't move.
My computer runs Windows XP

I hope this is needed.
And thanks


Direct link Reply with quote
 

Alexey Ivanov  Identity Verified
Russian Federation
Local time: 13:31
English to Russian
I don't know about Windows XP Jun 15, 2011

But I noticed that while this combination works in Windows 7, it does not work with Windows Vista in which you have to use the old combination ALT+ (+)sign of the numerical keypad used in the Workbench of the earlier Trados versions . Maybe it is the same with Windows XP.
I have noticed that after transferring a Studio project to my laptop running on Windows Vista Home Enhanced from my desktop running on Windows 7.


Direct link Reply with quote
 

Neil Coffey  Identity Verified
United Kingdom
Local time: 10:31
French to English
+ ...
Have you tried... Jun 15, 2011

...not being too philosophical about it and just restarting your machine...?

Direct link Reply with quote
 

Eileen Cartoon  Identity Verified
Local time: 11:31
Italian to English
TOPIC STARTER
Neil Jun 16, 2011

Yes, I restarted several times. I also found in the SDL knowledge base several indications of this error but all the patches were for SP1 while I am using SP3 and presume that whatever is in them was part of some earlier cumulative patch, all of which I have installed.
I know it happened while I was saving and the lights went out so something probably got crossed somewhere.
Eileen


Direct link Reply with quote
 

Eileen Cartoon  Identity Verified
Local time: 11:31
Italian to English
TOPIC STARTER
Found solution and would like to share it Jun 20, 2011

I got an e-mail from SDL service and this was their advice, which worked perfectly:

exit SDL Trados Studio, browse to the relevant directory

Windows XP: C:\Documents and Settings\[USERNAME]\Application Data\SDL\SDL Trados Studio\[VERSIONNUMBER]

Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\[VERSIONNUMBER]

Here you find the following 3 files:
BaseSettings.xml
plugincache.xml
UserSettings.xml

Make a backup copy of them in a spare folder and delete the 3 original files.
Launch Studio and try again.

It worked perfectly.
Just in case anyone else is interested.
Eileen


Direct link Reply with quote
 

sethbrundle
Local time: 11:31
Czech to Italian
+ ...
What if there is no "Roaming" folder in the AppData folder? Oct 29, 2012

Hello Eileen,
I have the same problem with the Confirm and Move On command, but the procedure explained in the email you received from SDL seems not to work for me...
As I wrote in the title of my reply, I cannot find the path you mentioned
I mean:
Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\[VERSIONNUMBER]

I am working on Windows 7, with SDL Trados Studio 2009 SP1

Whoever may help me, I'd be grateful!


Direct link Reply with quote
 

Evdoxia Renta
United Kingdom
Local time: 10:31
Member (2010)
English to Greek
+ ...
Cannot move on to the next segment by pressing Control-Enter Aug 8, 2013

sethbrundle wrote:

I cannot find the path you mentioned



Perhaps you cannot find the path because you have not selected "Show hidden files, folders, and drives".

In Windows 7 go to:

Windows Explorer > Organize > Folder and search options > View

and check the radio button "Show hidden files, folders, and drives".

Other than that, I have the same problem with the program. I cannot confirm and move on even though I deleted those 3 files.

Thanks,
evdoxia


Direct link Reply with quote
 

Lidia Nunez
Spain
Local time: 11:31
English to Spanish
+ ...
:( Nov 29, 2013

Nothing on that path on my computer...


C:\Users\[ME!]\AppData\Roaming\SDL International\SDL Trados Synergy\8.2.132.0

then a blank folder O_O


Direct link Reply with quote
 
Maurice Koopman  Identity Verified
Austria
Local time: 11:31
English to Dutch
+ ...
Thanks a lot Feb 23, 2014

Hi Eileen,

Thanks a lot. It works for me. I am working with Trados Studio 2011 en Windows 8.

Best regards,

Maurice


Direct link Reply with quote
 

Sonja L  Identity Verified
Local time: 11:31
English to Swedish
+ ...
Solution (?) Mar 10, 2014

Hello,
I'm using Windows 7 and Trados Studio 2011 Freelance.

As always, with computers, I don't know if this is actually a solution or if just a miracle happened..but I received and opened a file with the mentioned error, I wasn't able o move on confirming the segment. Then I opened an old file (from yesterday,that worked yesterday) and tried and it was fine. THEN when I went back to the error-file, the error was gone and the segments of the file could be confirmed without problems, everything back to normal..

Don't know if it had something to do with the fact that I opened another file in between...but maybe someone else can try and see what happens!

Have a nice day everybody!


Direct link Reply with quote
 

Kerstin Thomas  Identity Verified
Local time: 11:31
Italian to German
+ ...
It worked! Apr 18, 2014

Thanks to Eileen and Evdoxia I was able to solve the problem...couldn't find the path first and yes...it was hidden....couldn't find the path for the hidden files either, because my windows is in italian, looked up in internet (in italian) how to get there and found the hidden files, than it was easy - I just copied the 3 files in an extra folder and restarted Studio...(still all projects on...)
Thank's again
Kerstin


Direct link Reply with quote
 
It worked ! May 14, 2014

Hi !
I had the same problem and I could solve it this way !!! Thanks a lot !


Direct link Reply with quote
 
Barbara Micheletto
Italy
Local time: 11:31
Russian to Italian
+ ...
Thanks a lot, Eileen! Jun 24, 2014

I was experiencing the same problem and was able to solve it perfectly following your advice... I am so grateful and relieved!

Barbara


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot move on to the next segment by pressing Control-Enter

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search