Ignoring Source Information in Trados Studio 2009
Thread poster: sophie_jane

sophie_jane
Local time: 21:51
German to English
Jun 27, 2011

Is there any way to ignore source segments in Trados Studio 2009?
If I have a source text that isn't to be translated but I also don't want that text appearing in my target translations, is there any way to hide it from my final translation or is the only way to remove the text is by either deleting it pre or post translation?

e.g. I have a passage describing Word and how to use it. One of the segments says what part of the tool is called in German (source language).
Th
... See more
Is there any way to ignore source segments in Trados Studio 2009?
If I have a source text that isn't to be translated but I also don't want that text appearing in my target translations, is there any way to hide it from my final translation or is the only way to remove the text is by either deleting it pre or post translation?

e.g. I have a passage describing Word and how to use it. One of the segments says what part of the tool is called in German (source language).
This segment is then irrelevant for my target language and I would not translate this sentence.
If I simply ommitted it, the source language section would appear in my target translation.

Thanks for the help!
Collapse


 

RWSTranslation
Germany
Local time: 21:51
Member (2007)
German to English
+ ...
a space character maybe Jun 28, 2011

Hello Sophie,
try a space character in each segment you don't want to appear.
But you'll certainly have to adapt the layout after converting back your files.

Sébastien


 

sophie_jane
Local time: 21:51
German to English
TOPIC STARTER
Error message Jun 28, 2011

I tried that and I just got an error message saying that the segment is untranslated.

 

RWSTranslation
Germany
Local time: 21:51
Member (2007)
German to English
+ ...
QA Checker error? Jun 28, 2011

I assume, it is an "error" from the QA Checker. It's only an advice, that something may "certainly" wrong, but it shouldn't prevent you from converting your file back.

If there is some tags in the source segment, copy them in the target segment in the same order to avoid back-converting problem.

Does this work?

Sébastien


 

sophie_jane
Local time: 21:51
German to English
TOPIC STARTER
Changed Settings in QA Settings Jun 28, 2011

I've changed the settings for empty translations that you only get a warning.
This still produces what it calls an "error" but will let me save the target translation and it looks good if you view it in an external editor.
Thanks for the help!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Ignoring Source Information in Trados Studio 2009

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search