Autosuggest not working with termbases after problems with Multiterm Server
Thread poster: Clara Gómez Pérez
Clara Gómez Pérez
Local time: 09:29
English to Spanish
+ ...
Jun 30, 2011

Hi everyone!

We've been experimenting some problems with our Multiterm Server and, after some hours of interruptions, I decided to create a file-based copy of our server-based termbase to be able to work in peace while the problem is fixed. In the evening we tried again to connect and check if the problem was solved, but I wasn't working still. When I tried to continue working with my file-based termbase, I realized that autosuggest wasn't recognizing terms any more!

I've tried with other termbases and other projects, I've restarted I don't know how many times and I've checked the configuration of both the project and Trados. Autosuggest is activated and termbases are marked as autosuggest providers. I have no clue what's wrong, because I've changed nothing but the termbases assigned to the projects.

Has anybody had the same problem? Has anybody some ideas how to solve it?

Any kind of help would be greatly appreciated!

Some technical information:
Trados version: Trados Studio.
Multiterm version: 2009.

Many thanks in advance!

Clara


Direct link Reply with quote
 
Clara Gómez Pérez
Local time: 09:29
English to Spanish
+ ...
TOPIC STARTER
Information update Jun 30, 2011

Autossugest is working with the same project and the same termbase in other computers.

Direct link Reply with quote
 
Clara Gómez Pérez
Local time: 09:29
English to Spanish
+ ...
TOPIC STARTER
Reinstall Jul 4, 2011

Hi again!

We have reinstalled Trados and everything is working well again. I suppose/hope that there are better solutions, but that's the one which worked for us.

Best regards,

Clara


Direct link Reply with quote
 

absciarretta  Identity Verified
Portugal
Local time: 08:29
Member (2008)
English to Norwegian
+ ...
It's a known bug Sep 1, 2011

Anytime you use Trados 2007 you need to double-click on the file LaunchStudio.bat afterwards or Term recognition will most likely not work. They say it was fixed in SP3 but that is not my experience.

Link to downloading LaunchStudio.bat from SDL:
http://kb.sdl.com/display/2/index.aspx?c=&cpc=&cid=&t=&r=0.170569598674774

See the frame on the right under attachments.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Autosuggest not working with termbases after problems with Multiterm Server

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search