Hide/unhide text to review translation
Thread poster: Heidi Stone-Schaller

Heidi Stone-Schaller  Identity Verified
Local time: 12:12
English to German
+ ...
Jul 11, 2011

Hi All,

This is undoubtedly another no-brainer for most of you, but anyway... here it goes.

When I'm finished translating a document with Trados, I want to proofread the translation as a whole without it being broken up by the original segments and tags. Of course, I don't want to clean up the translation until I finish the review because I want any changes I make to go into the TM.

So I thought I'd just uncheck the Show Hidden Text option for the duration of the review. Alas, this doesn't work. For some reason it doesn't change anything, even if I close and re-open the document with the option unchecked it's still displayed in the same way as before.

Can anyone help me with this? Is there a way to work around this or a better way altogether to achieve this?

Thanks in advance,
Heidi


Direct link Reply with quote
 

Hazel Underwood  Identity Verified
United Kingdom
Local time: 11:12
Member (2005)
German to English
+ ...
Show/Hide button Jul 11, 2011

Assuming you are working in Word, try clicking the Show/Hide button the toolbar....the one that looks like a backwards P.

Direct link Reply with quote
 
Adam Łobatiuk  Identity Verified
Poland
Local time: 12:12
Member (2009)
English to Polish
+ ...
"All" Jul 11, 2011

In Word (2003), under Tools > Options > View, there are checkboxes "Hidden Text" and "All". You may have "All" selected, which overrides "Hidden Text".

Direct link Reply with quote
 

Anton Konashenok  Identity Verified
Czech Republic
Local time: 12:12
Russian to English
+ ...
Hotkey Jul 11, 2011

For those who prefer hotkeys to fumbling with the menus, the Word hotkey to toggle the display of hidden text is Ctrl-Shift-8.

Direct link Reply with quote
 

Heidi Stone-Schaller  Identity Verified
Local time: 12:12
English to German
+ ...
TOPIC STARTER
Show/Hide button (backwards P) Jul 12, 2011

Yep, that did the trick. Thanks all for your help!

I had to do that in *addition* to unchecking the Show Hidden Text option.

[Edited at 2011-07-12 09:39 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Hide/unhide text to review translation

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search