Pretranslate always Copies Source on No Match
Thread poster: Heidi Lind

Heidi Lind  Identity Verified
United States
Local time: 18:03
English to German
+ ...
Jul 15, 2011

I am trying to pre-translate .ttx files in Workbench. Even though the Option "Copy Source on No Match" in the Options menu is not checked, Workbench copies all the source segments which drives me crazy.
Is there another setting I need to change?
By the way, this file has not been translated/segmented before.

Thanks for any help!

[Edited at 2011-07-15 19:07 GMT]

Direct link Reply with quote

Adam Łobatiuk  Identity Verified
Local time: 23:03
Member (2009)
English to Polish
+ ...
Segment unknown sentences Jul 16, 2011

The above setting in the Translate window is probably checked. When Workbench segments a file and no match is found, it inserts the source text.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Pretranslate always Copies Source on No Match

Advanced search

CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search