Initial language setup required every time I open Studio and then "access denied"
Thread poster: corinne durand

corinne durand  Identity Verified
Local time: 21:42
English to French
+ ...
Jul 19, 2011

I purchased the latest version of Trados Studio 2009 last month. I have used it a few times but in the last few days, every time I try to open the program, it takes me through the initial setup wizard asking me to select 5 languages. Once I have selected them, I get an error message saying "access is denied". Then Studio opens but when I try and set up a project, the source language scroll down list remains blank and I cannot go any further.

I am logged in as Administrator on my computer. I have had a look around and noticed this is a problem that has been encountered before but I cannot find a solution online so far.

Can anyone help?
Many thanks in anticipation,

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Initial language setup required every time I open Studio and then "access denied"

Advanced search

Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search